PDA

View Full Version : Launcher problems, crashing on startup


redisforever
11-26-2011, 05:03 PM
So, I bought the Megapack, and whenever I try to run the game, the launcher comes up, and tells me I have no internet connection, which is wrong. Then, after I click play, the screen may go black before crashing, insta-crash, or just a part of my screen goes black before crashing. Meanwhile, the Launcher is playing its music in the background, and the only way to kill it is by killing the process. I only managed to get it running three times. Once after installing, once after downloading Kingdoms, and once after a reinstall. Each time after that, I was not able to restart the game without the crash. This is what it tells me in the more details section:

Problem signature:
Problem Event Name: BEX
Application Name: medieval2.exe
Application Version: 1.3.0.0
Application Timestamp: 467f61a1
Fault Module Name: Steam.dll_unloaded
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4de55948
Exception Offset: 301efc42
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 2057
Additional Information 1: ee0c
Additional Information 2: 0f3137665bbf0bb676c8a16f3fa76e52
Additional Information 3: 5a22
Additional Information 4: dca49cd44631dd146614f0cff16fe6c3

I also tried to Check Compatibility. Now, it won't launch at all. Every time I click play, the launcher disappears, still running though, and another one opens.

Random232323
11-27-2011, 02:16 AM
Got the same little problem with the launcher, the music on it keeps playing til I ctrl+alt+del it, but doubt they'll release a fix for a game this old xD