PDA

View Full Version : Single Player Not Playable


Shirelagel
11-26-2011, 09:02 PM
Game doesn't save and the second mission is unplayable because no ship arrives to perform mission.

I've tried compatibility modes as well as admin mode. I'm running vista 64-bit

_SELF_
11-26-2011, 10:49 PM
Same problem here, also tried the same stuff.

Very annoying. I've wanted to get this since I saw an ad for it in a magazine years ago. I know the gameplay's not great, but the ships look cool enough that it doesn't bother me much. Story sounds like the usual weird european plot; and I'd very much like to be able to play it.


(While help is being asked for, what files have the ship stats in them? I read what they were a while ago, but can't remember them)

Shirelagel
11-28-2011, 04:03 PM
I assume the issue lies in the lack of saving. My guess is that, like Homeworld, their is persistent data carried from mission to mission.

But I can't get it to save, I've tried everything.

_SELF_
11-30-2011, 01:28 AM
I think i've made some headway, the game doesn't have a "save" folder on install, so when it attempts to make one vista stops it.
So I made one in the main folder, and now it's making sub-folders and files, but still no dice as far as it working properly goes.

I'll go and try a few more things.

Shirelagel
11-30-2011, 01:37 AM
Just main_folder/save ?

Or Savegames? What was the folder name?

_SELF_
11-30-2011, 01:55 AM
Just "save" in all lowercase.

Shirelagel
11-30-2011, 04:10 AM
thanks, definitely sounds like a step in the right direction.

_SELF_
12-04-2011, 07:17 PM
So, any luck? Haven't got any further here.

Shirelagel
12-04-2011, 07:44 PM
Sadly no

Immolation95
01-13-2012, 01:22 PM
Hello everybody,
I think I've found a way to make it work if the problem consists in the save thing.
If I remember correctly, I downloaded all the savegames from cheathappens and put them into gamedir/save/1: luckily the game recognised all of them, thus allowing me to load the 2nd mission and play on. I haven't tried to play the other missions at the moment but I really hope they work, otherwise I'll have to load the old saves manually...
I hope it works for you too!

_SELF_
01-26-2012, 11:02 PM
I can confirm that works. Thank you :)


Shirelagel, would you edit the first post or thread title if possible to say it's solved? Don't want someone lazy to miss the fix.

Antarez
01-29-2012, 03:58 PM
Sorry but I have hard time to find proper directory where to put the saves I downloaded from cheathappens

any1 can help me out?

starting from c://....

I have windows 7

_SELF_
01-29-2012, 07:46 PM
Should be something like:

C:\Program Files\Steam\steamapps\common\Genesis Rising\save

And then just drop the contents of the zip right in. Load up the oldest save, and you'll start right where the mini tutorial with Iconah's dad left off.

A new game should work, but i've not tried it. Must have heard "It's a baby Omnicruiser" 50 times... :(

E: Oh, as noted above, you may need to make a save folder.

Antarez
01-30-2012, 12:57 PM
Thanks _SELF_

_SELF_
01-31-2012, 01:04 AM
No problem :)