PDA

View Full Version : SATA/IDE - both won't conect to HD


earthprime163
12-05-2011, 04:32 AM
Hard Drive - Western Digital 1TB WD10EADS

The USB connector to my external drive crapped out on me and I feared that all of my data would be lost. I opened the drive and was relieved to find that it's only an internal HD with a special attachment for a USB cable.

I have a SATA/IDE - USB adapter, but neither connector would work on the drive. The drive doesn't have any PINS, it looks like a small motherboard connector. Can anyone help me find the right HD Adapter so I can retrieve my data?

TeKraken
12-05-2011, 04:34 AM
can you not just connect it to an internal sata?
Can you post a pic of the connector?

earthprime163
12-05-2011, 04:38 AM
You may have just solved my issue. The connector looks like the HD at the top of this page:

http://www.macgurus.com/store/ecom-prodshow/SATACables.html

You can see the connector looks like a motherboard with no PINS present. Is there an Internal SATA to USB adapter?

earthprime163
12-05-2011, 04:40 AM
http://www.newegg.com/Product/Product.aspx?Item=N82E16822136317

Sorry for the extra post. This is the drive. Looking at the close-up, you can see the mother-board connector where the HD PINS should be.

TeKraken
12-05-2011, 04:50 AM
You may have just solved my issue. The connector looks like the HD at the top of this page:

http://www.macgurus.com/store/ecom-prodshow/SATACables.html

You can see the connector looks like a motherboard with no PINS present. Is there an Internal SATA to USB adapter?

that's just a standard sata cable. You may have a connector on your motherboard that it will plug into. (as long as you have the correct power lead from your psu as well.)