PDA

View Full Version : When I try to open game this happens...


BorneoFunction
12-14-2011, 12:13 PM
http://i.imgur.com/DwkQY.jpg

and stays like this.. tried reinstalling, defragged also..

any ideas?

CANADIANPIG
12-14-2011, 12:43 PM
I have the same issue. Bump for results

KingGroBaLive
12-14-2011, 12:43 PM
Same thing happens to me! But yesterday the game was working! :(

BorneoFunction
12-14-2011, 12:46 PM
Yeah same! played it for like 5 mins then this

Pasky
12-14-2011, 01:03 PM
Exit steam then reopen steam.

Fromac43
12-14-2011, 01:46 PM
Same issue. Exiting and reopening does not help.

lysiu
12-14-2011, 02:07 PM
I have the same, it installs it every time i run the game, but it isnt a big deal as i can play it anyways after it finish. I bought it yesterday on humble bundle website.

alex95sv
12-14-2011, 02:10 PM
same here... any solutions? :confused:

Fentanyl
12-14-2011, 02:28 PM
add me to the list too

lysiu
12-14-2011, 02:38 PM
It stays like this because steam is down, when its up it just installs it and than the game is started. But anyways i dont see the need to reinstall it every time so it is something that need to be fixed.

SharpCode
12-14-2011, 02:51 PM
The reason is that the steam cloud is down. I had it working before, but now I'm stuck without my progress. :mad:


If you go here, you'll see the amount of active players is crazy low.. we should be able to see when it's back up by refreshing:

http://store.steampowered.com/stats/

AntBond
12-14-2011, 02:51 PM
Me too.

jimbofluffy
12-14-2011, 03:24 PM
The reason is that the steam cloud is down. I had it working before, but now I'm stuck without my progress. :mad:


If you go here, you'll see the amount of active players is crazy low.. we should be able to see when it's back up by refreshing:

http://store.steampowered.com/stats/

That explains a lot. Anyway, I was having the problem in the OP, and what ended fixing it was rebooting (at least it seems to have did). It still reinstalls, but it doesn't hang.