PDA

View Full Version : Sherlock Holmes: The Awakened demo | play button brings you to steam store page


mown
12-21-2011, 02:07 PM
Just downloaded the Sherlock Holmes: The Awakened demo as it's featured in the steam sale and I want to see if I like these games before I buy them.

The game demo downloaded but pressing 'play' in my library just brings me to the steam store page for the game. The game won't launch.

Is there another way to launch it?

I tried launching it from the directory where it's located and it says 'The program can't start because MSVCR71.dll is missing from your computer'

I verified the cache of the game.

Do I have uninstall and reinstall it or might that fix nothing?

HitDeity
12-21-2011, 08:27 PM
I ran into a big problem with one of the games and had to roll back my PhysX driver (information at this link: http://www.frogwares.com/forum/viewtopic.php?f=47&t=26 ). It is possible you've run into a similar problem. I say that because one of the Sherlock Holmes games didn't launch at all for me, until I rolled my PhysX drivers back.

It only takes few minutes to install the old PhysX driver, and if you want to reinstall the new one...only a few more minutes. I rolled my driver back and have been playing Modern Warfare 1 & 2, Dead Island, and a few others and haven't had to reinstall the new ones yet...