PDA

View Full Version : vsync is bad in this game


hkwh01
12-26-2011, 01:50 PM
I usually turn on Vsync in any other games, they works smoothly..but in this game I feel theres a problem,when I turned on vsync,looking around using mouse is smooth and good,but when I starting to walk and run, graphics go a lot more choppy than my other games like l4d2 , red ochestra 2 ,company of heroes..etc while vsync is on.:confused: Do I need to completly reinstall the game?

Whats the solution? I want to turn on vsync in this game,I cant play without vsync!
Anyone have the same situation?Is it normal to have this problem?

INTEL I3-2100 CPU
NVidia Geforce GTX570 (Newest Driver:285.62)
Sound Blaster Audigy Value
8 GB RAM
Windows 7 Ultimate , 64-bit

Redboy
12-26-2011, 09:08 PM
Oi do you have xbox controller you try plug it and play it ? Yes I was so shocked that xbox controller make this game very smooth. Mouse is ♥♥♥♥.

Odum
12-27-2011, 04:36 AM
Oi do you have xbox controller you try plug it and play it ? Yes I was so shocked that xbox controller make this game very smooth. Mouse is ♥♥♥♥.Why were you surprised? it's a console port, naturally the console controller is going to work smoother with it.

hkwh01
12-27-2011, 09:32 AM
Im asking about PC , please , any useful help?

hkwh01
12-27-2011, 11:49 AM
Well, I just found out the solution..now the vsync become super smooth..someone explain it to me...pls

Steps:
1. Copy this text http://freetexthost.com/ga2z63hduz
2. Go to \Documents\DeadIsland\out\Settings
3. Use Notepad Open Video.Scr
4. paste and replace all the text inside
5. Right click Video.Scr and set it to "read only"
Then play the game , No more choppy vsync and super smooth game play for me.
If I not set read only and change any video option in game, the game will become choppy again , and the file and the video option in game aren't synchronized,like I set shadow to high in file but it still showing low in video option...Can someone explain this? This is hell ♥♥♥♥ that the game developer badly code the game and require users to modify files to optimize the game is totally NOT user friendly.

Kleetus
12-27-2011, 01:55 PM
If I not set read only and change any video option in game, the game will become choppy again

You shouldn't really change any options after you make the edit as it may revert, as you're finding.

Try deleting Video.scr, start the game and adjust your settings.

Use Dead Island Helper (http://www.theplaywrite.com/tools-and-utilities/dead-island-helper-automatically-improve-performance-and-apply-tweaks-without-having-to-edit-files/) and enable vsync.

That should be all it takes, just make sure you arent' forcing anything via your graphics driver and it's all "Application Controlled".