PDA

View Full Version : How do i reset source to default


lynx20
01-28-2012, 04:26 AM
ok..

Today i went from my normal css config to another one to test it now every time i load up css when its 'loading...' right after it loads the screen goes brighter.. and in game its very annoying.


I've removed the config, loaded up source with "-autoconfig" in launch options..

I've re installed css.

The last thing i think i can do is remove the registry files that save settings..

Any one know what files save them??

Thanks.

N3tRunn3r
01-28-2012, 08:11 AM
i had this issue once too. it is the steamcloud. steamcloud uploads your configs with special commands and downloads it again, when needed (it does it always!). a very annoying procedure you need to do.

disable steamcloud for css (read the info below how to do it), restart steam and check if it has been really disabled. close steam again. delete your whole config (cfg) folder in your css directory. also delete your whole userdata folder in your steam directory or just delete the 240 folder inside it. 240 is css. you will edit css only, so it is ok to delete the whole userdata directory while steamcloud is disabled.

if done, start steam again but keep steamcloud disabled please. do a right-click on your cssource game there, properties, local files and verify the integrity of your game cache. this will take up to a few mins. if done, restart steam (it will be better for your system).

then launch css and close it again, a new cfg folder should be created within a brand new and unmodded but latest config file/s. do a backup of it and check read-only of the backup to avoid modifications. edit everything for your needs, create custom cfg files if you like.

whenever you have edited/modified your new configs or just keep the regular settings, check read-only for all of your cfg files there. if done, start css and close it. enable the steamcloud and restart steam afterwards.

steam is going to upload the regular/unmodded cfg file into its cloud.
thats it.


INFO:
you enable/disable the steamcloud for css by right-clicking on counter-strike source in steam, properties, updates and check/unckeck the steamcloud on the bottom. i would disable the whole steamcloud for this procedure tho. also disable it via steam. in steam go to settings, downloads + clouds, uncheck "enable steam cloud sync...".


BEST REGARDS
N3

_

lynx20
01-28-2012, 08:43 AM
I'll give this a try tomorrow..

Steam cloud was disabled when i downloaded css? - So will this even fix it?

Thanks for the reply :D

N3tRunn3r
01-28-2012, 09:05 AM
yes it should help. if steamcloud has been disabled all the time (if you are right), so the userdata directory has saved some corrupted temp files. i would do this procedure anyways.

ChocOrange
01-28-2012, 12:19 PM
Searching the forum would bring up multiple threads for this problem.

http://forums.steampowered.com/forums/showthread.php?p=27773044#post27773044

Overclocker_
01-28-2012, 12:53 PM
Steamcloud is a pain. Just disable it.