PDA

View Full Version : Can't run Sol Exodus at all


lukankata
02-03-2012, 12:08 PM
Hi, all.

I'm in a bit strange situation. The game doesn't run at all. It's updated all the way. When I try running it, the splash screen appears, it all goes black and then solexodus.exe stops working. No errors, no warnings whatsoever. There's no profile.bin since I haven't gotten into the game at all. All prerequisite software such as directx, vsredist, physx has been installed.

SeamlessStocks
02-03-2012, 12:14 PM
Please send us your dxdiag.txt file.

Support@seamlessent.com

Thanks,

Chris

lukankata
02-03-2012, 12:27 PM
Thanks for the quick response. E-mail has been sent. :)

aleinio
02-04-2012, 09:54 AM
Just bought the game today and I have the exact same issue. I sent my dxdiag info.

xakumazx
02-08-2012, 10:04 AM
quoted from Seamless email reply

"Hello! Are you using Nvidia BETA drivers 295.51, or manually update PhysX to 9.11.1111? That version of PhysX actually break the game, and Iíve confirmed that other games were broken by it too. Rolling back to either a previous Nvidia video driver or installing the previous version of PhysX will resolve the problem. The last known working version of PhysX for SOL: Exodus is 9.11.06.21"

hopefully it helps anyone else having this problem

darkangelgod
02-28-2012, 12:24 PM
I send to sol exodus my problem .He sais he doesn't no see this before. I have windows 7 pro 64bits i7. Quad heart overclok at 3,2 ghx .My bios is mode turbo twin core.I have error unread core,no execute exodus.exe and other wrong.I change physx,is not correct the problem.My mother board is asus rampage III. thank for help me.

Whitehaze
03-12-2012, 04:47 PM
I have tried rolling back the drivers and everything, and the game still will not work for me either. It goes to a black screen for a minute, then drops half way to desktop, you can see the lower portion of the exodus loading screen. then simply crashes.

chipster2k
03-12-2012, 06:51 PM
Same thing with the demo, I start the game, black screen and that's it. I have to alt tab out and then I see the error messages, saying that a few files: kernelbase.dll, ole32.dll, and msctf.dll were missing in the C:\Windows\syswow64\ folder. Well I checked them all and they are right there. I rolled back just physx to see if that made any difference and it hasn't. Emailed their support with dxdiag.txt and they haven't gotten back to my 2nd email. No issues with other games that use physx; steam or otherwise.

Whitehaze
03-15-2012, 11:08 AM
Is there any word on a fix for the current problem of crashing during start up?

SeamlessStocks
03-15-2012, 01:33 PM
Please email us wih as much info about these crashes as you can. Include screenshots of the crash messages and dxdiag

will3265
03-27-2012, 02:36 AM
I bought this game on release and it wouldn't load. So i did as told, uninstall reboot and try install again. no avail. new update came. tried again. no good. unstall/reboot/install. wait a month. new patch. try again. still no. try today. still doesn't work. so far i hear that if it works it an average game at best. can't make a judgement because it doesn't work for me. i am not after help to fix it nor will you give my cash back. just seems that i payed 10 bucks for something that doesn't work. i bought cities xl for only $13 a couple of weeks ago and that works and is a polished game. i bought greed corp for $3 and it works and i got a couple of hours of amusement. with exodus i have had not joy. a computer tied up uninstall/reboot/install process for a couple of hours, plus repeated downloading this repeatedly on my limited adsl. next time you release a game make sure it works.

Whitehaze
03-28-2012, 06:38 PM
Ive already sent my Dxdiag txt file. This is the info from the windows msg:

EventType : BEX P1 : SOLExodus.exe P2 : 1.0.8259.0 P3 : 4f441b4e
P4 : SOLExodus.exe P5 : 1.0.8259.0 P6 : 4f441b4e P7 : 00fe4faa
P8 : c0000409 P9 : 00000000



Any idea when this is going to be addressed?

greyward
03-30-2012, 03:53 PM
I have the same exact problem as the OP. Get splash screen, monitor goes black, then back to the desktop with no error message or anything like that.

-Leo

greyward
04-09-2012, 10:43 AM
Any luck with this issue? I've send the dxdiag, but so far not response from support. The game still won't run at all. C'mon, I even have a new joystick...

InczeZee
04-10-2012, 09:45 AM
I have a similar problem. I start the game, and after the splash screen, I got a black screen and that's all. The Task Manager shows the Solexodus.exe eats up the memory, like hell. I let it to 1.5GB RAM, then I stopped the process. I tried XP compatibility mode and "Run as Administrator", but the same issue happened.

Update:
I verified the game cache and now it's working. :D

Ladde1000
04-12-2012, 01:25 PM
Sol: Exodus boots ok, but as soon as the main menu comes up, it acts like my laptop was straight from the dark ages.
IT. IS. SOOO... SLOW. (unplayable, to say the least!). Granted, I bought it for like 5 Euros on sale but a game that simply won't run on fairly decent machine (Intel i5 2.53GHz / 4GB RAM / GT 425M / Win 7 x64) simply ain't worth a dime. >>Steam Support - should I send you my Direct X diag as well, or are you adressing the problem otherwise already?

Cheers

P.S. Verified game cache as well, tried various compatibility modes/run as admin, but still...nothing. Don't really plan to downgrade my drivers for this, though...

GraemeH
04-28-2012, 05:43 PM
I was getting this crash with the last WHQL drivers from nVidia. Instead of rolling back as suggested by the developers elsewhere in this thread, I updated to the newer beta nVidia drivers, 301.24, and the game now launches fine, so give that a go. It seems whatever was causing the crash from the splash screen has been fixed on the driver side.