PDA

View Full Version : Alduin's Wall bug - HELP!


Dara_hunter
02-08-2012, 12:13 AM
I am on my 6th toon, all the quests worked fine on all the others, EXCEPT this new one. I got to Alduin's Wall, and Delphine agreed to have me talk to Arngeir about (Dragonrend). But even after she tells me, the quest to speak to the Greybeards doesn't show up. It tells me I completed Alduin's Wall, and Esbern gives me the dragon killing blessing, and there is dialogue with Delphine about adding Blades' members (but this is bugged, too, I've brought her Idolaf and Uthgerd and Delphine says she's going to give them the oath, but they leave my service and never get the oath!) and Delphine goes right back to Riverwood after she tells me to talk to Arngeir.
I've reloaded this quest 6 times from before I met Delphine, but nothing changes and I'm at lvl 51 and would rather not go back and re-do the whole game over from before I killed that first dragon outside Whiterun and heard the Greybeards calling.

I've tried the whole setstage MQ203 280 to advance, but it does nothing. And Arngeir does not have the dialogue option for me to learn Clear SKies.

Can anyone help me??? I just really miss Paarthurnax (lol).


UPDATE:

I had to go in and advance over a couple of stages. setstage MQ204 10 and then MQ204 20 took me to talking to Arngeir about where to locate the Elder Scroll, and he then directed me to the orc in the Arcanaeum at WInterhold college. But when I read the Elder Scroll at the Time Rift, it got stuck when ALduin was supposed to land in the flash back, and I had to type in setstage MQ206 100 to get back to the present and weaken Alduin. This also brought Paarthurnax to the Throat of the World (for the first time, in this particular game. He did not teach the final fire word, but he did offer the meditation.