PDA

View Full Version : Healing not working since todays patch


Stormbride
02-13-2012, 01:11 PM
The healing is not working since your latest patch.
I played before that today and all worked fine, since the patch I can activate the kits and give the order, but nothing else happens.

Please fix this FAST!!! Healing is essential.

Mryddlin
02-13-2012, 01:56 PM
confirmed, I can reproduce but it's inconsistent, Fox would heal them sometimes and not others.

Gloopy
02-13-2012, 02:16 PM
Seems to me it's only an issue if one merc is prone. Try standing up your doctor and moving him around a bit then try again. That's been working for me.

Abura Soba
02-13-2012, 02:40 PM
It's not just healing, its repairing too. Also you can't see the arc of the grenades anymore.

It's impossible to repair or heal anyone who's prone. To fix this, stand up then crouch or vice versa. Then they'll start doing the action.

Best part about this patch is that you can't heal dying mercs anymore lol...

Mryddlin
02-13-2012, 03:09 PM
ugh totally unplayed right now, can't seem to get anyone to heal another merc...booo

Riftsaw
02-13-2012, 03:21 PM
Best part about this patch is that you can't heal dying mercs anymore lol...


Wow. I've encountered the repair and healing problems but my mercs haven't gone down yet so I haven't had a chance to encounter this one. This is really bad, now they have to hotfix their hotfix and that may delay the content patch.

Stormbride
02-13-2012, 03:24 PM
Thanks for the tips, my wounded merc was lying on the ground, the healer crouching ... will try to have the wounded merc crouch or stand up (just hope enemies won't see me, lol).

Kalenzo53
02-13-2012, 07:41 PM
picardfacepalm.jpg

On the upside, at least they fixed the legendary misspelling of 'tough' :P

Stormbride
02-14-2012, 07:55 AM
Ok, I tried that trick with changing stance.
It worked once.
The only thing that still works now is if the mercs heal themselves, but I have one (Red) that can't even use Syringes.
So now my options are to just forget the docks/barracks in Alma which I was just about to clean .... or wait til the next patch.
Both options kinda suck.

Piznut
02-14-2012, 10:03 AM
This boggles the fock out of me. This game feels like it was released without being polished. I'm not sure why they did release it with so many bugs lying around. I'm sure I'm not the only one who noticed, but ammo stacks are also bugged. If you have a full inventory and pick up additional ammo from a dead enemy or container, it will fill the stack in the inventory, and the rest disappears.

I'm having no luck with healing or repairing either. Toggling stances sometimes works, but until they fix it, don't let anybody die, or save your game a lot.

JagdKolibri
02-14-2012, 10:43 AM
with regard to "save your game a lot"....if you have a burning tank in the level DONT LOAD AUTOSAVES!!!!!
If you load a manual savegame, the tank will explode once as soon as the game finishs loading....if you save an autosave, the tank will explode and explode and explode driving the game to crash.

Dragoon.x
02-14-2012, 10:51 AM
According to a publisher employee they will release tonight a hotfix that replaces the .exe files. With the last patch it got corrupted and need to be replaced. After that the problems should be a thing of the past.

DarkJeff
02-14-2012, 10:55 AM
At least the devs are aware that their patch broke stuff.

Stormbride
02-14-2012, 01:16 PM
In the other forum they said this evening.
Well, evening is gone and still no patch (at least here in germany).
I don't mind devs giving out patches to problems, but if those corrupt existing stuff that should be dealt with faster. Especially since the first posts about this problem were on the boards like an hour after the patch.

DarkJeff
02-14-2012, 01:18 PM
I noticed their board seems to have fallen over...

Stormbride
02-14-2012, 01:21 PM
I really hope the problem will be solved tomorrow.
Guess will have to stick to other games or vids for today.

47GodlikeKittin
02-14-2012, 02:32 PM
Problem should be fixed according to new logs 1.06 came out and they claim to have fixed it have not had time to test.

Jacse78
02-14-2012, 02:56 PM
Tried the new patch, and it works for me!

FormerlyMQ
02-14-2012, 03:06 PM
If you just keep clicking from different angles it eventually works, its a glitch pertaining to distance between the mercs. In other words, I was able to get around it by using real time mode and clicking the healer to run away from dying merc, then click heal, and rinse repeat until it works. I'd try different angles and it would normally work by the third time. Not what you want to hear if you are under fire with no cover but at least it may save your current save game...hopefully

Ironicalballs
02-14-2012, 03:50 PM
I guess they want to kill the JA franchise maybe and sell it?

Riftsaw
02-14-2012, 03:50 PM
1.06 is out. This patch may have fixed it. I'm heading in game to check it out now.

Kalenzo53
02-14-2012, 04:45 PM
The new patch does work. It sucks that it happened and I was pissed but I imagine the guys at coreplay have been working 16 hour days, 6 days a week for the last 2 months. Just glad they got it fixed so quickly.