PDA

View Full Version : Problems [Visual & Controller]


doggydan69
02-15-2012, 12:02 PM
I am having issues. can i have some tips/helps pls ?:)

I have a tesun 706 plugged in and ready to go but it seems to be failing to work in game. Totally. Its configured in windows.
Could it be a live setting somewhere? Maybe not current but in the beginning. ie, i didnt have the pad installed when live installed... any advice would be appreciated.

PS. The visual problems i am having is it cuts off 2/8ths or more of the right hand side of the screen. almost like there is a chat lobby missing? only way to make the gap/missing space disappear is go into window mode.

DJG

UncleBionic
02-15-2012, 02:20 PM
http://forums.steampowered.com/forums/showthread.php?t=2522996

doggydan69
02-16-2012, 05:01 AM
I tried that yesterday and it didnt work. Although im not sure if the controller was correctly installed. I went through all your comments and it failed to work, as before.

Also, i take it that the game doesnt like 22" resolution mode as its this thats caused the screen to have a massive gap :((

Il try your method again. If all else fails i think il map the controller to the keyboard in order to play the game

UncleBionic
02-16-2012, 05:53 AM
Can you describe me exactly what was the problem? Every solved case will help others.
:)

doggydan69
02-16-2012, 06:51 AM
The problem im having is its not working. I am very pc literate and can even write my own programs so i am following the instructions to the letter but its just not working.

Firstly. When i run that x360 program it shows this on startup after the file save confirmations and internet search.

Nothing turns green when pressed. The gamepad is installed perfectly fine in windows and is calibrated accordingly.

So it looks to me like its the x360 package. Looking at the picture the mappings are also wrong. Its saying the start button is a shoulder button on the gamepad? which is wrong.

http://imageshack.us/photo/my-images/832/notworkingp.png/

any help is appreicated.

doggydan69
02-16-2012, 07:27 AM
Ive got it fixed now. There is a bug in the internet search options/instruction.

For some reason the internet search was using the mortal kombat kernel as the presets :S I specified my own location and pointed it to an empty directory. This caused it to error which one would expect as the contents are null. It then showed me a different list when i did the automatic search a 2nd time and it showed the correct driver for the controller. Advising to get people to use the automatic search on first run is what causes my issue everytime. When i bork the manual entry the 2nd automatic search worked. Every 1st attempt at auto search errors. Very weird. I have to do my workaround to get it to work. oh well. i have only got the x360 thing working so i am hoping it has the desired effect in game.

doggydan69
02-16-2012, 07:46 AM
Seems to work ok ISH ingame. But the axis on the two joysticks are inverted... any ideas?

UncleBionic
02-16-2012, 08:37 AM
I had to invert my axis too, I had to do that from windows control panel (/controllers) itself.

pokrishka
02-16-2012, 09:18 AM
But that would screw up controls for Street Fighter IV. Is there a way to inverse the axis just for MK?

pokrishka
02-16-2012, 09:48 AM
Anyway, how do you inverse the axis in windows 7 control panel?

UncleBionic
02-16-2012, 09:54 AM
I have no clue from win7...
:(

pokrishka
02-18-2012, 01:29 AM
How did you do it in Windows XP then? Maybe I can find something like that in 7.

UncleBionic
02-18-2012, 01:41 AM
It depends from your driver options. I just dont know how to access those in win7.
Also I cannot say where it is, 'cause I'm not running English XP.
:rolleyes: