PDA

View Full Version : Crash on Startup. Worked for a weeK?


Xarrdroid
02-15-2012, 07:43 PM
Ok i love this game and have tried everything I can possibly think of to solve this issue.

Game crashes on launch everytime. Sometimes it will actual start with the unreal logo running, other times i see the waves Rectangle logo come up and it crashes there.

Game worked fine for 2 weeks. No change on hardware or any of my drivers since it was working previously.

Running:
I7-2600k 4.5
Evga Nvidia GTX 590 running latest 295.51 driver. (Worked before on this driver. No change.}

8 gigs ram, blah blah blah.

Anyone have any idea? is there a crash log or something i can send to see what is going on?

TIA

werkon
02-16-2012, 06:01 AM
I have exactly the same problem, wanted to create a new thread. I have played this game before with no problem (about 10 hours played total, great game). The game shows the window with UE3 animation. This animation sometimes lasts even for ~3 seconds (with sounds), then it crashes. I have tried different nvidia drivers, verifying game cache, reinstalling game, no help. I'm running Windows 7 x64. Another interesting thing is that I do not have any folder 'Waves' in My Documents/My games (I wanted to delete all game configuration). Is there any debug file or something that could help identify this problem ? Thanks

Xarrdroid
02-17-2012, 10:31 AM
Yes, this is exactly the same thing happening to me. I dont have the folder either. I have even gone as far as identifying that it doesnt create that folder anymore. It is in the actual install folder of \steam\steamapps\common\waves\ the fold with the udkengine.ini is the unreal config file that changes when you make changes. So the config file location has changed.

Really want to get this working. I had played about 10 hours as well. Game is awesome with 3d vision.

I have tried all sorts of options in that ini to no avial. Also tried launching in -safemode and still same behavior. Start to launch with sound and crash.

Developers you help us out?

Dixede
02-17-2012, 10:47 AM
I don't know if the waves developer is here or... I mean it took me several days just to get my account verified and approved. On top of that, the email I sent him still has no reply. Nor does my initial post stating my issue. If anyone else could help it be appreciated. Does deleting that .ini file reset settings? Cause ill try that if it works. Otherwise it may be best to delete the whole waves folder and redownload it. Wherever the heck it is...

Xarrdroid
02-17-2012, 06:34 PM
Deleting the ini file does indeed put you back to default settings, but it does nothing to help. Still have no idea whats going on. I have even tried older versions, not legit, just to see if it was isolated to a new patch. The older version behaves the same way.

I sent a PM to the developer with a link to this thread saying Hey man you should check this out about your game. Ive heard nothing. Maybe he has already abandoned the title. Ashame...

oniko0
02-17-2012, 07:54 PM
Hmm, same thing here, but the only difference for me was having updated the NVidia driver to the latest BETA version. Reverting back to older driver didn't help for me either.

PixyJunket
02-18-2012, 06:06 AM
Yup. The exact same thing has happened to me.

I am no longer able to play my game.

schizoslayer
02-18-2012, 07:46 AM
There has been no patch or update to Waves so whatever is causing this problem is external to the game. The most likely culprit is the nVidia Beta drivers. I recently built a new PC and used the latest Beta drivers and got the result you are all describing however whatever the drivers are doing cannot be undone just by rolling back to an earlier version (I tried this) and I was only able to resolve it by reinstalling my system and using the approved drivers.

As this is not a problem with Waves that I can resolve then I suggest you get in contact with nVidia on their forums (http://forums.nvidia.com/) about this issue.

shiftyd00d
02-18-2012, 02:47 PM
I had the same problem and was using the beta drivers 295.51. First i removed and reinstalled waves which did not work, then I removed the beta drivers and installed the WHQL drivers 285.62 and can now play the game again.

I suspect its the updated Physx drivers that come with 295.51 to be honest, anyway hope this helps.

oniko0
02-18-2012, 04:24 PM
PhysX driver is the issue. Funnily, I uninstalled the PhysX driver (without reinstalling the old one), and the game now runs file.

Xarrdroid
02-18-2012, 09:17 PM
Thank you for the response. I will try. MIssing this game.

Will update shortly...

MrAnarchy
02-22-2012, 10:13 AM
the new whql nvidia drivers seem to solve this problem. at least for me they did.

Dixede
02-24-2012, 05:32 PM
the new whql nvidia drivers seem to solve this problem. at least for me they did.

I never had the whole "not opening at all issue"
My issue was still not fixed at all even by downloading the newest nvidia driver sadly.
I'm not sure exactly what happened with waves for me. Originally it worked fine no problems, then one day it just messed up. Its not even a complete and thorough issue with waves. Just ONE enemy seems to have an issue. This enemy being the Virus enemy that reproduces. It seems as i move through shooting at other enemies or them (survival mode) they vanish and reappear continuously. Sometimes it takes awhile for them to even re appear meaning i often times run into an invisible virus wall and die. I also tried Bombing run to see if it would still happen. Oddly enough the virus stayed much more static and didn't disappear nearly as much. Seemed to only do it if i touched the activation for the bomb, level up bomb, or full screen bomb (obviously this one isn't a problem). Perhaps i'll post a video showing what i mean if i ever figure out how to do it. Schizo said it was an "Nvidia problem" with the OTHER issues I've been hearing that's going around. But what of my issue? Is it also Nvidia? or Perhaps another issue?

Dixede
02-24-2012, 05:41 PM
I don't know if it matters or not, but with my problem i don't think its my graphics driver. I am still able to play games like Terreria, Duke Nukem, Lost Saga, Skyrim, Darkness II,Batman Arkum Asylum, From Dust, Left 4 Dead 2, Mass Effect, Oblivion, etc. On High graphics, and have no problem running them. I could be wrong but for there to be a problem with my driver that ONLY effects waves, that just stinks horribly...

I'm running:

Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
2.00 GHz
Installed Memory (RAM): 8.00 GB
System type: 64-bit Windows Home Premium

Graphics Card:
Intel(R) HD Graphics Family
NVIDIA GeForce GT 555M

As i said i tried updating my Nvidia Card. Is there nothing i can do? Or must i roll back like everyone else is gonna have to do as well?

Or should I contact NVIDIA cause this is also a non-wave graphics error?
ANY input towards my situation would be helpful. I'd just like to know where to begin so i can get waves back.

schizoslayer
03-02-2012, 12:48 PM
You should contact nVidia about this problem. There is absolutely nothing I can do about this and it is a problem with their drivers.

EDIT: If you are still having this problem then update to the latest WHQL drivers from nVidia as these seem to work fine.

joelyay
03-25-2012, 03:18 AM
I've got a 6770 ATI, and I'm using the up to date drivers, I've also got the same issue.

ozgeek
05-30-2012, 07:46 AM
I just bought this game and have tried to run it but it keeps crashing on startup. I get the "Waves.exe have stopped working.

Here is what Event Viewer has to say about this:

Log Name: Application
Source: Application Error
Date: 30/05/2012 11:40:12 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: desktop
Description:
Faulting application name: Waves.exe, version: 1.0.8171.0, time stamp: 0x4d9b890e
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0xffffffff
Faulting process id: 0x231c
Faulting application start time: 0x01cd3e69b9db60e9
Faulting application path: e:\steam\steamapps\common\waves\Binaries\Win32\Wav es.exe
Faulting module path: unknown
Report Id: faa72176-aa5c-11e1-98bf-00218510f69f
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-05-30T13:40:12.000000000Z" />
<EventRecordID>15421</EventRecordID>
<Channel>Application</Channel>
<Computer>desktop</Computer>
<Security />
</System>
<EventData>
<Data>Waves.exe</Data>
<Data>1.0.8171.0</Data>
<Data>4d9b890e</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>ffffffff</Data>
<Data>231c</Data>
<Data>01cd3e69b9db60e9</Data>
<Data>e:\steam\steamapps\common\waves\Binaries\Win32\Wav es.exe</Data>
<Data>unknown</Data>
<Data>faa72176-aa5c-11e1-98bf-00218510f69f</Data>
</EventData>
</Event>