PDA

View Full Version : Character microstutters on movement


Hakkinen
02-17-2012, 11:45 AM
Hey guys,

I'm running i7 2600k, crossfired 2x AMD HD7970 3gb, 8gb memory on Vetex II SSD. Nothing is overclocked.

Every time I walk my character around I get tiny microstutters on the character animation, the rest of the environment runs flawless.

I get an average 90fps without vsync lowest 70fps and max 110 fps. Having vsync enable or disable makes no difference.

I've installed the latest AMD Catalyst Application Profiles for Alan Wake. I've disabled my crossfire, changed every option in game including resolutions to no affect.

There are 2 things that stops my mircorstutters and that is playing in windowed mode or turning on Fraps and recording.

It appears the more system resources I use the less mircorstutters occur. Is anyone else having this issue? If so is there a way to fix it?

I'm happy to play in windowed mode, but unfortunately windowed mode isn't borderless, is there a way to turn off the windowed mode borders? Perhaps there is a third party application I could use to make the game windows borderless?

Thanks

malmute
02-17-2012, 12:11 PM
Sounds like micro-stutters caused by Xfire. When you run windowed mode it is not using Xfire and is why the stutters stop. Xfire only works in full screen mode. You have two choices, disable Xfire universally when playing AW or get RadeonPro and create a game profile for AW and disable Xfire there. RadeonPro is a must have app if you use Xfire and it has a lot of other settings you can tweak and acts as a game launcher too.

http://www.radeonpro.info/en-US/

Hakkinen
02-17-2012, 02:19 PM
I've tried RadeonPro with a bunch of different profiles, the microstuttering is still there, the microstutter mainly occurs when looking at water or intense lighting effects.

Though when im running fraps or windowed mode the problem is gone...

lyravega
02-17-2012, 04:20 PM
Sounds like micro-stutters caused by Xfire. When you run windowed mode it is not using Xfire and is why the stutters stop. Xfire only works in full screen mode. You have two choices, disable Xfire universally when playing AW or get RadeonPro and create a game profile for AW and disable Xfire there. RadeonPro is a must have app if you use Xfire and it has a lot of other settings you can tweak and acts as a game launcher too.

http://www.radeonpro.info/en-US/

Read a bit?

I've installed the latest AMD Catalyst Application Profiles for Alan Wake. I've disabled my crossfire, changed every option in game including resolutions to no affect.