PDA

View Full Version : Auditorium fails to start


Borodin
03-01-2012, 04:28 PM
Hi guys, I wonder if anyone can help me to fix this? Auditorium and Adobe AIR are both installed, but when I start Auditorium I get just an Adobe License Agreement window to confirm that I agree to it. I click "I Agree" and it goes away, but nothing else happens at all.

I've uninstalled and reinstalled both the game and AIR, and tried various compatability settings on the game .exe but nothing makes any difference.

Any ideas anyone? :eek:

wcoastsands
03-01-2012, 05:11 PM
Just want to make sure you tried these steps.

First uninstall Adobe Air through Add/Remove Programs. Then from Steam, right-click Auditorium from your list of games in Library and select Delete Local Content. After it's finished uninstalling, try rebooting the system before reinstalling Auditorium through Steam.

Let me know if you're still having trouble.

Borodin
03-01-2012, 05:52 PM
Yes. As I described all of that has been done a few times now with no success

wcoastsands
03-01-2012, 07:25 PM
I'm sorry about the inconvenience this has caused. I understand you may have considered and may have tried some of these suggestions already, so please bear with me. If you can provide me with a little more information about your system (OS, CPU, brand of virus scanner), I may be able to better assist you.

Auditorium is packaged with an Air installer. If you're running a virus scanner, it may be interfering with the installation. The installer may failed due to some other reason. It may be best to try downloading a fresh copy of the Air runtime from Adobe.com (http://get.adobe.com/air/) and installing from there. I recommend a clean install, like I mentioned in my previous post: uninstall Air via Add/Remove Programs, uninstall Auditorium via Steam, reboot the system to clear cache and allow any unfinished installation processes to complete. Then try installing Air from the fresh download, and finally install Auditorium.

I hope this works for you. Keep me posted.