PDA

View Full Version : game doesn't launch


geekbeak
03-07-2012, 12:13 PM
when i tried to launch it for the first time, i saw the small steam window in the center that said it was installing something 1 of 2. then, that disappeared after a few seconds and nothing happened. i restarted my PC.

now when i try to launch this game, that same small window quickly flashes up and then disappears in about 1/10 of a second and then nothing happens.

should i be looking for a process in task manager to see if this game is running "in the background" but just not visible?

should i do the ol' delete local content and reinstall?

has anyone else seen this or know a solution for this issue?

i've never seen this before with any steam game. :confused: :mad:

-Geekbeak

HQOFIQ
03-08-2012, 06:38 AM
Had the same Problem with Company of Heroes (via Steam) - not with WEE tough ...

Maybe check your installation by just selecting the Properties of the Game (right Click in Steam on the Game) and perform a "Check Installation Files" (or something similar) ...

It will most probably find some corrupted files and replace them after downloading those specific ones again ...

Hope this helps, if not, try the Game Developers Homepage directly and check there (forums) for support ...

geekbeak
03-08-2012, 07:01 AM
Thanks for the reply. Here's what I did (or at least what I remember):

I went to the installation folder for the game in C:\Program Files (x86)\Steam\common\steamapps\Wargame... (or something similar) and then opened the Wargame.exe from there without using the steam client to launch. When I did that, the licensing window came up. That was using a second executable in that same Wargame folder (sorry, I'm not in front of my PC at home right now). It was a four letter acronym .exe. So, seeing that, I copied the license key from Steam onto my clipboard by right clicking on the Wargame listing in my library and choosing "View my CD key" (or something similar). I went ahead and tried to launch it again from Steam and it launched and gave me the error:

wmvcore.dll is missing. video will not play.
I clicked OK and got another longer error and then it crashed.

I googled that wmvcore.dll error and found: http://pcsupport.about.com/od/findbyerrormessage/a/wmvcore-dll-not-found-missing-error.htm

That reminded me that I hadn't installed antivirus yet so I did that, then ran a full scan, then opened up a command prompt and ran 'sfc /scannow' to verify file integrity. Nothing was found in the AV scan and sfc said that it couldn't find any file integrity problem.

So, I downloaded nVidia's latest drivers and installed those - rebooted. I tried to launch the game again from steam and I got the wmvcore.dll error again so I clicked OK but this time I didn't get the other larger error after words. The game launched.

Then, it asked me to create an account to login to the game and it associated with my steam profile/acct. It asked me for the licensing key somewhere in there after it launched.

So, I hope this helps someone else.

The game is pretty buggy though. :) It's still fun. The RTS pros who kicked my @$$ in C&C3 (mostly guys in Korea) will do the same with this game I'm sure. :)