PDA

View Full Version : not working


TJGurciullo
03-22-2012, 11:54 AM
i finished downloading ys and all i get is the title screen. I get a box at the bottom which brings up easy,medium hard..but thats it..I cant get any further..If I click on the box it goes into steam page, not the game..anyone get this?? tkd, tim

TJGurciullo
03-22-2012, 12:08 PM
when i click on the box it goes either to the save numbered screen or the steam achievement screen..I tried starting it through steam, desktop etc...nothing...cant get to any stat changes whatsoever..
doesnt seem like any reason it doesnt play..

Stexred
03-22-2012, 12:12 PM
do you see txt in the box if not then you are missing some font

TJGurciullo
03-22-2012, 12:55 PM
but there are no words it sounds like its typing but nothing is showing up, and how do you get to vsync and stuff/?
tks, tim

Wyrdwad
03-22-2012, 02:46 PM
Make sure you're not playing in offline mode, as there was a patch yesterday that SHOULD have addressed this. But it sounds like for a lot of people, it didn't -- so until we can find a more permanent solution, here are some temp fixes to try:

- Make a copy of im02.dt from the game folder, rename it to im02.ttf, and install that to your Windows font folder.

- Failing that, try to acquire a copy of the MS PGothic font, and install it. If you can find this font, this will DEFINITELY fix your issue, as the reason your text isn't displaying is due to this font not being found.

- If you can't get ahold of MS PGothic, install support for East Asian languages in your Windows configuration. This, again, should definitely fix the problem if you can manage it, but it's a rather drastic step to take.

- Failing all of that, download and install a free Microsoft program called AppLocale, and make sure it's running when you play Felghana. This is not confirmed to fix the problem, but it should -- though it seems a bit like overkill.

As for game configuration options, you have to run the game through Steam rather than through the icon installed on your desktop. From your Steam library, click on Ys: The Oath in Felghana, then click the "Play" button and a menu should pop up that contains the option "Run Configuration." Select this to run a separate config utility that allows you to map keys/buttons, change screen resolution and other video settings, adjust audio settings, etc.

-Tom

TJGurciullo
03-22-2012, 03:17 PM
thanks tom..I'm a bit of an old dweeb when it comes to computers..pretty much the opposite of you...where is the windows font folder {hehe} Could I mess anything up by installing that gothic font in there? Tim

TJGurciullo
03-22-2012, 03:42 PM
found the folder in "c" drive..Ill let you know if it works..Tim

Wyrdwad
03-22-2012, 03:52 PM
You definitely shouldn't be able to mess anything up that way.

And everything should work perfectly once it's in there!

-Tom

TJGurciullo
03-23-2012, 11:33 AM
tried your first solution and "walla" fixed...Thanks, tom..