PDA

View Full Version : Paid for Hind but dont see it....


havoc122mm
03-26-2012, 05:23 PM
I bought Hind but I am unable to see it under the in game DLC and is not in the game to fly. It does show up under my steam DLC and yes I did all the verify integrity of game cache, so any other tips to make it show up?

Derbysieger
03-26-2012, 05:37 PM
Did you install it? If yes, check the Expansions menu. Hinds should be listed there and you can activate it if it isn't already (check if the box is ticked).
BTW there is no indication at all in the main menu about Hinds DLC but you will find the Gunship in the Editor, and under Challanges there is a "Take On Hinds..." submenu with 4 different challenges that are different each time you play them. There are also Time Trials available for Hinds.

Derbysieger
03-27-2012, 04:23 AM
Also make sure you start steam client as admin!

sgtskywalker
04-04-2012, 09:10 AM
I have the same problem. I just bought Hinds on Steam and it installed it right away, as I saw it was updating something in Steam with the game. But when I tried to launch it, it didn't do nothing after the ''Preparing to launch'', so I reinstalled the game and now it works, but there is no Hinds installed, since it's not in the expansion menu, and it doesn't update or anything, so I don't know how to start the installation of the DLC. Any help?

Thanks!

Craiger
04-06-2012, 09:46 AM
Look for it in "Challenges."

BirdToes
04-10-2012, 02:56 PM
No, there's something wrong, Hinds is in a DCLsetup folder which TOH completely ignores.

Dwarden
04-11-2012, 08:59 AM
nothing is wrong, if you have troubles just do this
1. exit STEAM
2. start STEAM via "run as administrator"
3. then at "Take On Helicopters" via STEAM menu option Properties > Local Files > Verify integrity of game cache
4. start Take On Helicopters

You should clearly see TOH: Hinds installation window , the game will delay start until that's done then continue

also You can verify if You have hinds by seeing two keys inside the "View game CDkey" menu option (also being shown on game start)
if both exist (one is for TOH one is for TOH:Hinds) and the DLC install phase happened then You all set

note: you can enforce HINDS reinstall by erasing \Hinds\ directory inside Take On Helicopters folder

bdo7
07-19-2012, 11:25 PM
Just wanted to bump this for anyone else having trouble.

Following Dwarden's instructions worked for me.

I guess Steam has to be running as administrator in order to install Hinds, because once I followed those steps and then re-launched the game, an actual installer appeared for Hinds.

Previously, it was nowhere to be found, although my CD-key was showing up in Steam.

We don't have to KEEP Steam in admin mode, I'm sure...

xilian_
09-23-2012, 08:02 AM
I tried dwardens method to fix this, but it still fails. (even after update)
"1 files failed to validate and will be reacquired".

Tried that a couple of times, restart Steam, restart puter and so on.

Same error :(

Dwarden
09-24-2012, 12:10 AM
ignore that 1 file fails to validate ..., that will happen always ...
it's STEAM design glitch ...

xilian_
09-24-2012, 02:37 AM
aha. ok. Then I'll have another look and see if i find it.
Probably just a xil-glitch then :)

thanks!

DataKill
09-26-2012, 06:32 AM
It also works for me :)

Maybe there should be a short notice in the description of the game. This would be very helpful for new customers. I personally was light irritated when I start TakeOn and found no "Hinds".

Well, it is a nice idea, but really hard to play without a joystick and pedals - I only play with keyboard and mouse and happy that I beat bronze time in some time trials :)

But I fly like a drunken bull comparing to this guy:
video on youtube (http://www.youtube.com/watch?feature=player_detailpage&v=q5mSFBHI7iY&list=UUYjAGbuCQd3pWZ0dNWncnpA)

Nice game but needs more content/story :)