PDA

View Full Version : 800B0100 error


SenpaiSilver
04-08-2012, 10:23 AM
Hi !

I'm having the 800B0100 error when I launch the game.
I tried googling it.

GFWL is installed.

Does somebody have a clue ?

Loki MS Flight
04-09-2012, 04:13 PM
Hi !

I'm having the 800B0100 error when I launch the game.
I tried googling it.

GFWL is installed.

Does somebody have a clue ?

Are you able to log into your Games for Windows - LIVE marketplace client? (the one you can run from your desktop) Also few quick things to check:
Have you run the most recent updates on Microsoftupdate.com

Worst case scenario you would need to uninstall Flight and Games for Windows - LIVE due to a corrupt install.

SenpaiSilver
04-10-2012, 04:02 PM
I can log into the market place, I even could download Bioshock 2's DLC.

jestersdance
04-12-2012, 02:30 PM
Any solution to this yet? Uninstalling/reinstalling both the game and GFWL client did not work. I am able to log in to the GFWL client and there are no problems in my other 4 GFWL games.

Loki MS Flight
04-12-2012, 02:42 PM
Any solution to this yet? Uninstalling/reinstalling both the game and GFWL client did not work. I am able to log in to the GFWL client and there are no problems in my other 4 GFWL games.

Did you download the title through Steam? or from the Games for Windows - LIVE client? How far into the game are you getting before the error? Is it as soon as you start the program? or when you attempt to log in?

jestersdance
04-12-2012, 03:06 PM
I downloaded it through Steam. I'm getting the error in the splash screen before the game opens. I'm running Win7 x64.

Loki MS Flight
04-12-2012, 04:30 PM
I downloaded it through Steam. I'm getting the error in the splash screen before the game opens. I'm running Win7 x64.

Odd, could you check this link http://support.microsoft.com/kb/947821 and see if you are able to download the file for win7? It seems like it's going to be an issue with your Windows install, which hopefully this will fix.

0x800B0101

CERT_E_EXPIRED

A required certificate is not within its validity period when verifying against the current system clock or the time stamp in the signed file.

jestersdance
04-14-2012, 08:27 AM
Downloaded the file but it didn't fix the problem. I also followed the steps in the troubleshooting guide here (https://microsoftflight.com/en-us/faqs/#troubleshooting), when I uninstalled the sign-in assistant the message was the same but the error number had changed, I reinstalled it and it was back to 800B0101 again. Here's the error I'm getting: http://i42.tinypic.com/jin77k.png

Burgeo
04-15-2012, 11:13 PM
I had the same problem when the bata came out. Tried all the fixes but none of them worked. I ended up re-installing win 7. Fixed the problem.

Loki MS Flight
04-18-2012, 09:34 AM
Downloaded the file but it didn't fix the problem. I also followed the steps in the troubleshooting guide here (https://microsoftflight.com/en-us/faqs/#troubleshooting), when I uninstalled the sign-in assistant the message was the same but the error number had changed, I reinstalled it and it was back to 800B0101 again. Here's the error I'm getting: http://i42.tinypic.com/jin77k.png

Lets see... Hrm could you try uninstalling the version of Windows LIVE Sign in assistant you currently have on your pc and downloading http://windows.microsoft.com/en-US/windows7/online-id-providers then trying to start Flight?