View Full Version : Co-op multiplayer won't work

04-12-2012, 05:44 PM
Neither my friend nor I can get this to work.

Are there some specific ports which we are meant to open? It's just stuck on 'awaiting connection' for both of us.

We've both tried enabling the DMZ mode on our routers to circumvent the need for port forwarding, but that won't work either. We're both running it as administrator and we've both set it to run in XP SP3 compatibility mode. We've also tried using Hamachi, but to no avail.

When we check the 'game info' on Steam, it tells us that we're on the 'home' IP (

There is absolutely no documentation for this game. I remember it working at some point in the past, but it doesn't anymore.

Any thoughts?

12-24-2012, 04:53 PM
I would love to find out how Co-op plays on this game.

02-11-2014, 04:57 AM
Same problem here. Bought this game for 50 cents for me and a friend and we can't get a connection to work. I wasted a dollar! I've actually played this game before and it isn't bad.

01-23-2016, 07:21 AM
You posted this quite a while back, but I assume you still have the game and if you never got mp going you still might want to try it, plus it's the kind of topic that tends to keep coming up.
So if you still wanna try it, here's a link to the post I wrote up when I was figuring it out.
I did some lan tests and later on did some online tests with hamachi.
you asked about the port number, it's :27399
one person hosts, and then the other's join using the "connect" command from the console (open/close using ctrl+~) using the host's ip followed by a colon and then the port number.
There's some examples and the steps I used and such over on that thread.
Anywho, good luck and if you or anyone has else has further questions, feel free to ask:)