PDA

View Full Version : Auto-scrolling levels break making it impossible to advance in the game.


tineaus
04-14-2012, 10:44 PM
In Rayman Origins the level Scuba Shootout in world 9 ("The Angsty Abyss") the auto-scrolling breaks and sends me into a black screen outside of the level.

At this point http://www.youtube.com/watch?feature=player_detailpage&v=LjXJ3JM3rLI#t=153s the camera continues right instead of going up. I get stuck flying around in the middle of a black screen and have to just quit out of the level.

I've tried

Reseting the game
Reseting my computer
Playing other levels and coming back to it
Changing the resolution
Turning other programs off


but it happens every time I play the level.

The auto-scrolling has broken once before on the level Hi-Ho Mosquito! That time the screen had refused to budge after I'd beaten the giant red bird. The only way I got past it is by starting a new save file.

I really do love this game but I wish the auto-scrolling shooter levels would stop breaking on me. I've collected everything up to this point and have invested a good chunk of time into playing the game. Unfortunately this error so late in the game is really keeping me from just doing it all again to get past it. Who's to say a completely different level won't break the next time around?

Finzy
04-18-2012, 01:56 PM
Just a random suggestion, but try creating a manual backup of your current savegame and load it instead (My Games\Rayman Origins\Savegame\Savegame_0 copy paste and rename to Savegame_1). It fixed my crashing issues so who knows if it helps with your bug as well. :p Worth a try.

carson_uk
04-19-2012, 04:16 AM
also try repairing the games cache

Ager
07-14-2012, 11:52 AM
I'm also having the glitch where after beating the boss bird in "Hi-ho Moskito" the screen refuses to scroll any further.

I've repaired the games cache, re-installed, tried messing around with graphical settings, but it happens every single time.

I even tried approaching the fight differently, hoping I could avoid whatever's triggering this glitch. This is really annoying.

So... BUMP.

Zinezizou
08-03-2012, 08:58 AM
How i solved:
1. Reinstalled the game
2. Restarted level.
3. Killed myself 2 times LoL;D
4. Didn't hit the "chicken-head boss" till the screen stopped moving.

Worked for me, Best of luck, guys!

G-Man
02-17-2013, 06:23 PM
Having the same problem and the suggested work around has not worked for me. Anyone else?