PDA

View Full Version : Can't Install?


vampireelk
04-18-2012, 06:48 PM
First time I tried to install: "update required" next to the game title... game refuses to actually update.

uninstall - try to reinstall: pause at the install page - "preparing local cache files"

wait...

wait...

"error, connection timeout"

Fuuuuuuuuuu?

justdk
04-18-2012, 08:15 PM
getting the same problem

EmuFarmer
04-18-2012, 09:54 PM
I had trouble installing yesterday, but it finally installed after uninstalling / reinstalling 8 or 9 times. Today it tells me I need to update, won't update. Uninstall again, but can't install.

Anyone have a solution?

Mekast
04-19-2012, 09:15 AM
Seems it's the same problem for most players.
Think it's related to server issues which are going on somewhere in EU.
Same is with the update as it looks.

Tatumsa
04-19-2012, 11:23 AM
Yeah, same here. Just bought it and it will not install.

Firgof Umbra
04-19-2012, 01:58 PM
Sorry, folks. This is a known issue. We've already contacted Steam and hope that it will be resolved shortly.

Please let us know if this issue persists so we can make sure it gets fixed.

quill18
04-19-2012, 03:15 PM
5:15 PM EDT (UTC -4): Still an issue for me.

I'm an addict and I need my daily dose of Star Ruler!!!

Alexspeed
04-19-2012, 11:42 PM
same problem, connection timeout

Please fix it.

DoctorDDL
04-20-2012, 12:15 AM
08:15 (GMT+2) - Can't install the game at all. Same issue as OP.

Antiscamp
04-20-2012, 12:26 AM
Same problem. Hope it's solved soon.

Davicho85
04-20-2012, 07:45 AM
Same problem...humm, a nice game ruined by technical difficulties. Please contact steam stuff to solve the problem Firgof!!! ;)

Antiscamp
04-20-2012, 10:47 AM
Still no action, many hours later! This is really upsetting! I wonder if Steam would have fixed this problem already had it been Bethesda complaining! :mad:

Alexspeed
04-20-2012, 12:00 PM
Still the same problem.

EmuFarmer
04-20-2012, 12:07 PM
I contacted steam over a day ago. It would be nice to hear that they at least know about the problem.

Firgof Umbra
04-20-2012, 12:29 PM
They are aware of the problem. We contacted them yesterday morning when we got word. Still no word back on when it will be fixed or the origin of the problem.

Also seems to be effecting multiple games; not just Star Ruler. Though I'd say it's still circumstantial as I haven't been able to find a wide spread of titles effected and am not apprised of the specifics on the other games that are supposedly affected.

EmuFarmer
04-20-2012, 01:50 PM
Steam got back to me, they said they don't know what's wrong.

DoctorDDL
04-20-2012, 02:06 PM
Problem remains for me. I get a "Connection timeout" when I try to install the game.

pierrick6767
04-20-2012, 02:39 PM
i have the same problem here ,please fix it,update required and nothing happen ,

Kassidy
04-20-2012, 04:31 PM
This issue should be resolved. Please try re-installing Star Ruler and let us know if you see any further issues. Sorry for inconvenience!

DoctorDDL
04-20-2012, 05:21 PM
The issue has been resolved for me. Thanks.

Alexspeed
04-20-2012, 06:37 PM
Indeed, download works, thank you for fixing it.

vampireelk
04-20-2012, 07:59 PM
Now I can install - but it wont run.

Says launching game then nothing.

This has to do with windows 7 doesnt it...

WHY? Urgh...

edit - fixed it...

EyEBURNeR
04-21-2012, 01:34 AM
i confirm now i can install and run on W7x64(after manually install the audio AL stuff)

Mekast
04-21-2012, 02:30 AM
works fine, thx.

justdk
04-21-2012, 10:15 AM
finally got it to work after i clicked oalinst in the steamapps/common/starruler folder. i always got an error before, but after i clicked it, ran it, then ran the game it worked.