PDA

View Full Version : Chat


hup
07-25-2012, 11:19 AM
I can not send any chat message
My enter not works in the game

What can i do?

FOR CENTURIES
07-30-2012, 10:34 AM
If your enter key isn't working in-game, have you recalled if you've ever customized your controls?

hup
07-30-2012, 10:35 AM
If your enter key isn't working in-game, have you recalled if you've ever customized your controls?

I use default settings

FOR CENTURIES
07-30-2012, 10:39 AM
I use default settings

Is it all/team chat or is it both of them?

hup
07-30-2012, 10:41 AM
both
Also lobby chat not works

FOR CENTURIES
07-30-2012, 10:42 AM
Huh, lobby chat wasn't mentioned in the OP.

Can you be specific with what's happening? Is nothing you type going into the text box or are your messages just not showing up? As of 7/30, we haven't really found anything wrong with the lobby or in-game chats.

hup
07-30-2012, 10:44 AM
Huh, lobby chat wasn't mentioned in the OP.

Can you be specific with what's happening? Is nothing you type going into the text box or are your messages just not showing up? As of 7/30, we haven't really found anything wrong with the lobby or in-game chats.


I can fine press y, t but enter to send the message not works

FOR CENTURIES
07-30-2012, 10:45 AM
So when you press enter, your message doesn't show up on the side/the text box doesn't go away?

hup
07-30-2012, 10:46 AM
So when you press enter, your message doesn't show up on the side/the text box doesn't go away?

Yes correct

FOR CENTURIES
07-30-2012, 10:48 AM
Hmm, not having the same issue. Have you tried reassigning your all/team chat controls and then assigning them back to t/y?

hup
07-30-2012, 10:52 AM
Hmm, not having the same issue. Have you tried reassigning your all/team chat controls and then assigning them back to t/y?

Yes, enter still not works

FOR CENTURIES
07-30-2012, 10:55 AM
I'm not too sure what the issue may be, but I'll look into it. Try reinstalling Nexuiz and see if that does anything?

hup
07-30-2012, 11:04 AM
I'm not too sure what the issue may be, but I'll look into it. Try reinstalling Nexuiz and see if that does anything?

Nope still not works
Have try reinstall 2 times

FOR CENTURIES
07-30-2012, 11:08 AM
If you have two enter keys, if applicable, have you tried using both of them? The keyboard I have has two enter keys and one of them won't post messages either.

hup
07-30-2012, 11:23 AM
If you have two enter keys, if applicable, have you tried using both of them? The keyboard I have has two enter keys and one of them won't post messages either.

I have test the normal keybord and numlock
Still not works :(

FOR CENTURIES
07-30-2012, 11:27 AM
Dunno where the problem lies, but we'll keep a lookout for it. If you're still having this issue or have any ideas of what might be causing it, post in this topic or make one on the official Nexuiz forums.