PDA

View Full Version : EFLC launch problem


willy1591
07-31-2012, 12:21 PM
I played the game 2 days ago. Yesterday I have updated Nvidia's drivers. I tried to launch the game. It says:

"A required security module cannot be activated.
This program cannot be executed (6000).

Please have a look at http://www.securom.com/message.asp?m=module&c=6000 for further, more detailed information."

It still doesn't work. What to do now? :confused:

Blazer71
07-31-2012, 02:32 PM
I played the game 2 days ago. Yesterday I have updated Nvidia's drivers. I tried to launch the game. It says:

"A required security module cannot be activated.
This program cannot be executed (6000).

Please have a look at http://www.securom.com/message.asp?m=module&c=6000 for further, more detailed information."

It still doesn't work. What to do now? :confused:

Did you follow what the instructions said?
Please defragment your hard disc and do an in-depth Virus and Spyware check to clean your PC.
Looks like you're comp is infected.

willy1591
08-01-2012, 01:40 AM
I have done all now and it works. :D

willy1591
08-01-2012, 01:55 AM
It happened again.

willy1591
08-03-2012, 07:16 AM
I have done everything I needed to do and it still doesn't work. :mad:

Smooth613
08-03-2012, 08:20 AM
Where did you buy the game? What did you scan your PC with?

Something fishy going on here matey.

willy1591
08-24-2012, 02:54 PM
It is solved. I bought a new computer so it works now. Tnx for advices.

randomanon
08-24-2012, 04:41 PM
It is solved.

Yay!


I bought a new computer so it works now.

What the....?

Wow this is my car.
It does not start anymore...
*help from mechanic friend with suggestions (battery empty, because even lights are not on)*

I bought a new car...

:-D

Blazer71
08-25-2012, 01:06 AM
Yay!




What the....?

Wow this is my car.
It does not start anymore...
*help from mechanic friend with suggestions (battery empty, because even lights are not on)*

I bought a new car...

:-D

lol good example.