PDA

View Full Version : Server not running.


SamOwns
02-28-2007, 03:45 PM
Hello everyone this is my first post and I hope to become active! My problem is that my server will not show up on the list. It says Connection To Steam Servers Successful but yet it still wont go up there. MY DMZ is set up properly and everything so its not that problem I just don't understand its been about 3 days so maybe anyone can help me thanks!

-Sam

Amos
02-28-2007, 05:07 PM
You should not be messing with DMZ. Simply open/forward 27015 and away you go. BTW, which brand of router are you using?

SamOwns
02-28-2007, 05:29 PM
Im using Linskys and second of all My brother opend dmz or w/e so I shouldent be worrying he knows what hes doing.

Travis Bickle
02-28-2007, 08:22 PM
If your brother knew what he was doing then he would forward the correct ports instead of risking your whole network. DMZ is not recommended for running servers. Your network is vulnerable for attacks, including your server. Linksys router's are easy to port forward for all kinds of web and server applications.

SamOwns
02-28-2007, 08:37 PM
I dont know how to take DMZ off and my brother opend DMZ I diddnt meant he knew everything sorry but yeah it dont work

Travis Bickle
03-01-2007, 03:19 PM
It's easy, try going here (http://www.hlds101.com), lot's of valuable information to help set you up with a dedicated server.

SamOwns
03-01-2007, 03:43 PM
that site sucks

Travis Bickle
03-01-2007, 04:51 PM
You obviously do not want to learn anything, that site has helped many to learn about networking and running half life servers. I'm through trying to help.

CG1
03-01-2007, 09:40 PM
that site sucks
Not the worst response I've seen to someone trying to help you.

Did you even look through the site? What is wrong with it? Amos and Travis mentioned port forwarding, did you even look that up? Did you even pay attention to the port forwarding sticky topic?

Thought not. There's something for you to do.