PDA

View Full Version : Turn off Windows compatibility settings?


3rror 404
04-11-2009, 09:25 AM
Hello all, I'm having a problem with steam right now which disables me from logging on steam. When I open steam, a window pops up stating that I should turn off Windows compatibility settings for all users in order to proceed. I'm not experienced with this sort of thing, so I come here for advice. On Vista, how would I do this? All help is much appreciated.

Sierra Oscar
04-11-2009, 09:30 AM
Right click the Steam.exe file and select the "Compatibility" tab. De-select the "Run this program in compatibility mode".

3rror 404
04-11-2009, 09:48 AM
I right-clicked steam...and I didn't find a compatibility tab...:(

Sierra Oscar
04-11-2009, 09:51 AM
Are you trying from the desktop shortcut, or are you trying from within your Steam installation folder?

Does your Operating System account have administration privileges?

trooperhughes
05-20-2009, 01:04 PM
To resolve this, open your C drive (if thats where your main files are), then program files then steam folder. In that folder should be two steam icons. One of them represents the .exe file similar to your desktop shortcut. Right click on it and you should find the above mentioned compatability tab

ZeroHour
07-29-2009, 04:01 PM
If that does not work try:
http://www.edugeek.net/forums/gaming/39417-fix-steam-thinks-its-running-compatibility-mode.html

royalewit
02-26-2010, 07:11 PM
If that does not work try:
http://www.edugeek.net/forums/gaming/39417-fix-steam-thinks-its-running-compatibility-mode.html

Ty for the link, this worked for me when right clicking the .exe did not.

jistchillin
08-28-2010, 06:40 PM
I can't find that tab anywere! HELP ME! MY L4D2 WON'T WORK AY ALL!:eek::mad:

alssla
08-28-2010, 07:52 PM
Right click the Steam.exe then select Properties then youll see Compatability tab.

caveman26
08-29-2010, 12:47 AM
http://www.techmynd.com/windows-xp-compatibility-mode-virtual-pc/

on your desktop right click your steam and the link above shows you the compatability mode disable it

Diggo11
10-15-2010, 06:55 PM
If that does not work try:
http://www.edugeek.net/forums/gaming/39417-fix-steam-thinks-its-running-compatibility-mode.html
Thanks so much, too easy! :)

DeathByCactus
05-19-2013, 01:58 PM
Necro bump...

What if you found the tab but it's not selected and you are still getting the error regarding having windows running in compatibility mode?

Recent patch screwed this up.

PELUXA1
05-19-2013, 07:34 PM
Necro bump...

What if you found the tab but it's not selected and you are still getting the error regarding having windows running in compatibility mode?

Recent patch screwed this up.


Did you check any other suggestion posted on this thread?