PDA

View Full Version : .NET for older LucasArts Titles


Lady Murasaki
07-15-2009, 12:27 PM
Hello Everyone!

A word for purchasers of older LucasArts titles.

Please note that older SCUMM titles and the new Monkey Island require .NET to run properly.

If you are having trouble downloading or updating .NET, you can follow the link below for the latest version (v3.5 SP1):

http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en

As always, please contact Steam Support if you run into any additional issues - we will be happy to help!