PDA

View Full Version : not playable


devvel
07-21-2009, 08:29 AM
Anybody out there that has been able to play this game :confused:

kumoishibo
12-26-2009, 05:48 PM
I've had nothing but troubles since I installed. Finally can get in game but no backgrounds load. I only can see floating models. Sometimes even the models don't load and all I can see is the skybox. Tried troubleshooting with different video settings. No luck. Drivers up to date.

Tried taking screen-shots and video capture with several different programs. Only captures desktop. (print screen doesn't capture it either).

Blackbeard
04-17-2010, 04:59 PM
The problems ive encountered are the following:

1 Maximum resolution (for me 1920x1080) makes the screen flicker like when the wrong hertz are set, playing with the 2nd highest and its fine.

2 In game i get very low fps (its below 30 at some points)

XFX Radeon HD 4870x2 2GB
3GB RAM
Intel Q9400 Quad 2.66GHz
Vista

3 In game the mouse lags, if i pan around too swiftly the mouse will stop until i slow down the movement, if i move sideways and not diagonaly it doesnt lag, same thing with vertical movement, any diagonal movement and you can aim for sh-it.

4 Various bugs with lighting (almost a "you name it and its there")

Sidenote #1: I wonder which engine this game is using, ive heared it was Source Engine, but that cant be true, or at least i didnt think someone could take a diamond and sh-it on it so hard it exploded to dust.

5 EXTREMELY bad AI, holy F|_|king sh-it, they shoot straight through walls/trees/bushes/smoke/fire/pillars/friendlys etc even if they didnt "see" you in the first place.

Sidenote #2: I just wonder what went through thier heads when they made this "game", did they even test it? it sure as hell doesnt feel like it.
Rebellion, i respected that company, but that was back when they made Aliens versus Predator+Gold expansion, after this and AvP 3, i wont buy a game from Rebellion again.

Shellshock 2 is a turd, and you know what they say about them.
no matter how much you polish it, its still a piece of SH-IT