PDA

View Full Version : Call of Juarez, DirectX 10 shortcut


PurSpyk!!
08-16-2009, 12:08 PM
Hi

Is it possible to make a desktop shortcut that can run the original game in DirectX 10 mode? At the moment it can only be run in this mode by right clicking on the game in the Game list.

Gaco
04-28-2010, 09:21 AM
Bump. This is still a valid and ongoing question!

PurSpyk!!
04-30-2010, 10:49 AM
Finally someone else worried about this, odd it was removed.

k37chup
05-01-2010, 01:09 AM
Try adding -DX10 like this http://i39.tinypic.com/23k2rm0.jpg

Gaco
05-01-2010, 03:54 AM
Try adding -DX10 like this http://i39.tinypic.com/23k2rm0.jpg
That changes nothing for me, it still launches the DX9 render. Didn't expect it to work since I already tried adding "-DX10" to the launch parameters inside steam. Does it work for you? Does the "Enhanced Quality" graphics option on the bottom of the list inside video optinos show up as non-grey?

k37chup
05-01-2010, 10:05 AM
Haven't tested just was guess because some other games use that.

elyscape
05-31-2010, 12:49 AM
I've found a solution, though it's less than ideal. Rename CoJ.exe to something else, such as CoJ.exe.bak. Then, make a copy of CoJ_DX10.exe and rename the copy CoJ.exe. If all went well, you should be good to go.

PurSpyk!!
05-31-2010, 10:37 AM
I've found a solution, though it's less than ideal. Rename CoJ.exe to something else, such as CoJ.exe.bak. Then, make a copy of CoJ_DX10.exe and rename the copy CoJ.exe. If all went well, you should be good to go.

Hi, tried this a while ago, does not work, games still seems to run in DirectX9 mode. You can check this by going to Video settings in the game, certain DirectX10 options are not available.

elyscape
06-06-2010, 02:45 AM
Hi, tried this a while ago, does not work, games still seems to run in DirectX9 mode. You can check this by going to Video settings in the game, certain DirectX10 options are not available.

Weird, it worked fine for me.