View Full Version : Fallout 3 minimizes.

09-01-2009, 04:44 PM
Non Steam version, but asking here as I'm in the forum anyway.

My game minimizes, and you know once Fallout 3 is minimized, there ain't no way you getting it back up. Anyone know a fix?

It never used to do this, but I still get all the DLC and haven't played since mothership has been released and it's now been doing this.

I also disabled GFWL, and I have it in Non - steam game in the steam my games list. I am also using CCCP codec


09-01-2009, 07:13 PM
I've got the same issue as far as minimizing...

but I also get a hang each and every time I quit
to windows, having to ctrl-alt-del...

I've only 'broken steel' installed for DLC.


09-10-2009, 11:22 PM
same i minimize and then i cant come back only when i started playing not on menu screen

jimmy g
09-12-2009, 11:50 AM
same issue here, HELP!

09-16-2009, 12:38 PM
I have had the same probelm, and it looks as if it is universal, regardless of Steam version or not. The only thing I have found to do is close the game, and restart.

Just save regularly! Not much help I know...sorry.

09-20-2009, 01:52 AM
Sometimes I can get around it by having a browser window to Alt+Tab to but that doesn't always work if the game is in a bad mood. The crashing on exit is a hit or miss with me as well. The only other game to do that is Oblivion. Hmmm....

09-20-2009, 09:43 AM
Do you have fddshow installed? Make sure that fallout 3 is in the "do not touch" list of it for both audio and video.

03-06-2010, 08:37 AM
I did the same thing I did for Oblivion: for the MAIN GAME EXECUTABLE (fallout3.exe), open up the properties, go to compatability, and disable visual themes. so far, that has fixed the problem.

03-11-2010, 06:54 PM
I think it's Games for Windows Live overlay that's doing that (I tested it without the GFWL and I could alt tab back and forth) but it seems you have disabled it. Try launching fallout.exe from steam folder and see if you can alt tab?

03-12-2010, 05:55 AM
Same issue. I noticed you can still alt tab as long as you do not go through a loading screen, such as leaving megaton or your house. Then you cant get it back up.

03-09-2012, 07:47 PM
OK, so after Fallout 3 minimizing time and again, I decided to do some debugging. I closed all processes except the ones vital to running my computer and Fallout. Then I maximized the process screen to watch what processes showed up at the time of minimization. And the culprit is actually the Windows Error Reporting program. Fixing this is simple, but to save time from actually describing the different ways between XP, Vista, and 7, heres a link with full and simple instructions.


It may not work for everyone, but I know it worked for me as I've been able to play for over twelve hours without Fallout 3 minimizing a single time. Hopefully it will work for whoever reads this thread. Happy Gaming :)