PDA

View Full Version : Forum "Search" Broken Again


CatzEyes93
09-25-2009, 03:41 PM
Go to your own profile, then click "Find all posts by (name)" and it is not displaying all activity in the last couple days.

It was broken a few days ago, then the search link disappeared, and when it came back the searching by name worked.

But now it seems it is broke again. =-(

(I am gonna hafta subscribe to all threads I post in so that I can keep track of whats up)

tschumann
09-25-2009, 06:02 PM
Whenever I use search I get logged out. Is anyone else having that problem?

Alexc26
09-25-2009, 06:08 PM
Nope, all seems good to me, no problems at all.

Pickanewnameplzkthx
09-25-2009, 10:52 PM
Nope, not working here. It's not showing any of ym current posts within the last couple days either.

I am not getting logged out when I search though. I'm using IE8 on Windows Vista 64 with all current updates.

The search funtion works, it's just not showing up to date. It's like it's not refreshing. They eventually show up, but by that time, the thread (in most cases) is pointless to reply to by then and has been fogtten and has ran off the board pages by the time you see them.

It is VERY difficult to keep up with ongoing help threads and people you are trying to help. I cannot just subscribe to all threads. I'd have a mess of an inbox if I did that. I get probably 40-50 e-mails a day anyway.

Could somebody please look into this? It would be much appreciated.

ultradude25
09-26-2009, 03:14 AM
I have mine set to auto subscribe to all threads I post in, with all notifications off. Then I simply press User CP when I come to the forums and ctrl+click all the threads there so they open in new tabs, then go on and open all the sub-forums I browse while the threads are loading.

CatzEyes93
09-26-2009, 09:44 AM
Gonna have to do that until they can fix the search function. =-(

Also, when I check all posts that I have posted in, it appears to also "mark all forums read". I am not logged out... but yeah.