PDA

View Full Version : Client timed out while answering challenge.


adams822
10-11-2009, 11:48 AM
Client timed out while answering challenge.
---> Please make sure that you have opened the appropriate ports on any firewall you are connected behind.
---> See http://support.steampowered.com for help with firewall configuration

When I play suddenly I was kicked and I don;t know what is it ?

Who can told me ? It's error?

adams822
10-13-2009, 04:33 AM
Who have idea?

Nekomancer
10-13-2009, 04:38 AM
Tried the link in the error message and followed the advice?

Dodel
10-13-2009, 05:16 AM
Sounds like the ports are being blocked via the router in question / firewall blocking icmp ping.

If your connecting to a friend he needs to setup portforwarding and make sure of the below VV

If the router has WAN ping blocking, make sure not to tick block ICMP ping. Also headover to portforward.com (http://portforward.com/) enter the router model and follow the steps. Also try disabling any firewalls (temporarily though), and see if you can connect again.

steja_02
08-08-2010, 06:35 PM
Nah im on an open connection. i even have windows (xp) firewall completely turned off and disabled. there are definitely no routers being used on my connection and no firewalls of any sort on my connection and i am getting this :

Client timed out while answering challenge.
---> Please make sure that you have opened the appropriate ports on any firewall you are connected behind.
---> See http://support.steampowered.com for help with firewall configuration

randomly kicks me while im playing.
so its not a router problem its a connection issue of some sort.

Kodanik
12-13-2010, 02:31 PM
Client timed out while answering challenge.
---> Please make sure that you have opened the appropriate ports on any firewall you are connected behind.
---> See http://support.steampowered.com for help with firewall configurati

Just got the same issue with mine... 1st time tho.

feon1ceattack
12-19-2010, 02:03 PM
Up! Did nobody find the decision of problem ?

Skull B
01-10-2011, 11:08 AM
I have found a solution for this however it may not work for you. If it does work, please post a reply here saying that it did.

Anyway go into the Steam folder and find the main exe of the game you are having a problem with. For me it was SvenCoop running on the hl.exe.

By accident or whatever, under Compatibility I checked Run for Compatibility for Win XP because it is an older engine.

UNCHECK THIS.

Do NOT run compatibility mode for any game you are playing.

When you start the game no message should pop up saying "Are you sure you want to run this?" or whatever. On my Win7 machine it would say that but you cannot change it so it auto accepts.

Let me hear if this helps anyone.

Icequeen
03-22-2012, 05:32 AM
It would be really nice if someone from support would look into this...i was having this issue once in a while but as of yesterday it is happening to me constantly. I've put in a support ticket too..I do believe that if i turn off my firewall i don't have the problem but i don't want to play with it off.