PDA

View Full Version : Giant FPS Boost Guide (& Enabling VSync)


jmdrummer16
10-26-2009, 03:37 PM
Mod's, Sticky this please.

IF YOU ARE GETTING HORRIBLE FPS ON A GOOD COMPUTER.
Simply add -DX9 to the command line.
Do this by right clicking borderlands on steam, hitting properties, and typing -DX9 into the command line. Your FPS will double, at the very least.

IF YOU ARE GETTING TEARING
Go to your documents/my games/borderlands/willowgame/config
and open up willowengine.ini
find the line VSync and set it to true.

Not a Spy!
10-26-2009, 03:41 PM
Does this run the game in Dx9?

AroundTheHorn
10-26-2009, 04:08 PM
This game is DX10? what?

sander_dutch
10-26-2009, 04:16 PM
+rep for the OP.
Once the game unlocks in 3 whole days :( I'll give it a try
Want to use vsync
Isn't vsync and AA selectable in the game's options menu?

Psamathos
10-26-2009, 04:16 PM
You call this a guide?

noobdeagle
10-26-2009, 04:19 PM
uuumm why would you want to use vsync and get input lag with the UE3 engine when you can just use the fps smoothing option instead ?

erfling
10-26-2009, 07:06 PM
what? when i click on properties for borderlands there isn't anywhere to type anything? come again?

BababooeyHTJ
10-26-2009, 07:07 PM
The game runs in DX9 by default, check the ini. What kind of guide is this?

Mersonix
10-26-2009, 07:11 PM
The game natively runs DX9.

You can see in the ini that DX10 is disabled.

Sorry dude.

Try again.

TRMcDee
10-26-2009, 07:19 PM
Try it before you bash him.
He's right. It works.
Trust me, I've spent most of today hanging out with these ini files.
I see your point, about the 3D310 tag but for some reason this game actually runs a ton smoother adding this to the launch properties.

Vista 64
Intel Core 2 Quad @ 3ghz
5gb RAM
ATI Radeon 4850

brotrrwinner
10-26-2009, 07:26 PM
No difference for me

CrackMacMuffin
03-01-2010, 01:22 PM
My system:

Intel Quad Core 2,8 Ghz
260 GTX
2 Gb Ram



i had a really low low low fps. constantly.

Now i tried this and it helps me a bit. I have a higher FPS now and the textures loading faster.

But still in fights my FPS getting low. :/ any help ?

aerundel
03-01-2010, 01:56 PM
This is a really old thread. Check the tweak guide at the top of the forum. Also download the config tool to make most of the changes easy to do. http://forums.steampowered.com/forums/showthread.php?t=1085076

mchlor
03-01-2010, 04:08 PM
nevermind

soXXeth
08-20-2010, 11:20 AM
LOL!
He posted the same shi-t at the IGN-Forums :D
Failor...
Doesn't work anyway.

NitrousX
08-20-2010, 02:22 PM
LOL!
He posted the same shi-t at the IGN-Forums :D
Failor...
Doesn't work anyway.

1.The game runs in DX9 mode right from the get go.
2. I don't see how enabling VSYNC can improve your system performance. All it does is that it caps your FPS.

;)

Dukefrukem
08-28-2010, 09:39 PM
I'm getting awful FPS in this game. Is there a fix for this FPS issue? It runs fine in single player but terrible when I play coop. This (http://borderlandsguide.com/forum/borderlands-possibly-fps-problem)seems to describe my problem pretty well.

Dr_Quake
08-29-2010, 05:59 AM
I've tried to enable DX10 instead of, 10-15% FPS boost + little smoother graphics.