View Single Post
Old 01-01-2010, 11:45 AM   #3
RaffyS
 
Join Date: Dec 2009
Reputation: 0
Posts: 31
I find that running in compatibilty mode stops the game from even running for me on Win 7 32 bit. As to the question posted by the TC, do you have a Realtek HD Ausio device? (lots of PC's have these inbuilt on the motherboard)

If you do, go into Control Panel\Hardware and Sound\Sound. In the box that pops up, go into Recording tab, right click a clear space and make sure that 'Show Disabled Devices' is ticked. Once done, a device called 'Stereo Mix' should show. Enable this and enjoy BioShock with sound!

This will only work with RealTek soundcards. Make sure your drivers are up-to date as the 'Stereo Mix' option did not show until I downloaded the latest ones. Hope this helps
RaffyS is offline   Reply With Quote