View Single Post
Old 08-17-2010, 04:05 AM   #8
MonkeySeeker
 
Join Date: Apr 2010
Reputation: 1761
Posts: 2,393
Try this:

Quote:
Originally Posted by MonkeySeeker View Post
Yeah I had to limit my quad core to using 2 cores. I still get the occasional freeze but it's now rare and nowhere near the amount I WAS getting.

The simplest way for me was to locate and edit a line on the fallout.ini file.

It is located in

C:\Documents and Settings\USERNAME\My Documents\My Games\Fallout3 for XP

or

C:\Users\USERNAME\Documents\My Games\Fallout3 for Vista/Win 7

Open the fallout.ini and scroll down a little, look for the following line:

bUseThreadedAI=0

It is in the [General] section of the file, if you pass [Display] you've gone slightly too far down. Change it to:

bUseThreadedAI=1

Hit enter (so it adds a new line) and add the following line:

iNumHWThreads=2

So the two lines should look like this:

bUseThreadedAI=1
iNumHWThreads=2


Save the file and close and you're done.
MonkeySeeker is offline   Reply With Quote