View Single Post
Old 07-29-2011, 03:51 AM   #5
Noizekick
 
Join Date: Nov 2006
Reputation: 85
Posts: 701
Ah, a new beta. Time to post this bug for the third time (not counting the unanswered PM I sent):


I've posted this 3 weeks before the previous two updates, but it got overlooked:


Using the current Steam version (and also this Beta), the UT2004/Red Orchestra Ostfront Web Administration Interface (example) doesn't work anymore when using the in-game browser.

The normal links (which you normally use with IE/Firefox etc.) like "http://[IP:Port]/serveradmin/" have never worked with the in-game browser.
You could, however, get around that by editing the URL to "http://[Username]:[Password]@[IP:Port]/serveradmin/" and you could administer UT2004-based servers using the in-game browser.
Now, the page just stays black/grey, where it worked fine before the previous two updates. The current Beta still hasn't fixed this.


Someone else posted something which looked like the exact same bug, but for another website in the previous beta thread:
Quote:
Originally Posted by Serpico1986 View Post
Hi, I am writing from Russia and through Google translator.
Steam browser is not running chat with the engine VOC++.
For example, this
stopped working about a month ago. before that everything was fine
http://i056.radikal.ru/1107/2b/6cfc028bfacf.jpg
a black screen in all chats VOC++

Windows 7 64-bit

Last edited by Noizekick: 07-29-2011 at 04:00 AM.
Noizekick is offline