View Single Post
Old 09-09-2011, 03:26 AM   #272
Join Date: Apr 2011
Reputation: 359
Posts: 3,015
Originally Posted by fabrock View Post
I figured out how to disable the Weapon Refraction (blurry effect when you swing a large weapon).

Here is the result: With Refraction ( - Refraction Disabled (

Anyways... To disable Weapon Refraction download this file ( and extract it into your 'My Documents\DeadIsland\out' folder.

If you want to disable Weapon Refraction manually:

Open Data0.pak in Steam\steamapps\common\dead island\DI dir with winrar (or any other archive program). In the Postprocess dir of Data0.pak find scene30.ppfx and copy it to your My Documents\DeadIsland\out\Data\Postprocess folder. Create the Data and Postprocess folders if they do not already exist.

Open scene30.ppfx in a text editor (preferably one with line numbers) and comment out (syntax is // before each line you want commented out) the following lines: line 502 to 511

If you don't have a line count ctrl-f for '// RFR //' and then comment out every single line until you reach '//// PREVIOUS BLEND //'

p.s. If you want both Weapon Refraction and Bloom disabled, use this file (

wow this looks great. i can't thank you enough.

take care and again thanks a lot of people will love this stuf your doing!
oldbrokenlink is offline   Reply With Quote