View Single Post
Old 09-11-2011, 01:48 AM   #1
Kosire
 
Kosire's Avatar
 
800 North
Join Date: Apr 2008
Reputation: 88
Posts: 392
Exclamation How to: Enable v-sync

Go to: C:\Users\Username\Documents\DeadIsland\out\Setting s

1. Open Video.scr with notepad
2. Add the line VSync() below MaxRefresh(60) at line 41 or so.

You are done! Now my fps is capped at 60 fps in-game no matter what.



Check out my other guides:
How to: Disable Intro movies: http://forums.steampowered.com/forum...php?p=25027298
How to: Enhance your grapichs http://forums.steampowered.com/forum...php?p=25027685

Last edited by Kosire: 09-15-2011 at 06:19 AM.
Kosire is offline  
Reply With Quote