View Single Post
Old 11-06-2011, 02:55 AM   #2
DnS-Dei
 
DnS-Dei's Avatar
 
DnS Staff
Join Date: Sep 2009
Reputation: 68
Posts: 212
The fullscreen resolution cannot be handled by your display.
If you delete the file 'claws.pref' in [USER]\documents\deadhorde, the game should start with the default settings in window mode.
Instead of deleting the file, you may also edit the file with a texteditor and change the line 'g_WindowMode 0' to 'g_WindowMode 1'

You should use a different resolution than 1024X768 before you change to fullscreen again.
DnS-Dei is offline   Reply With Quote