View Single Post
Old 11-30-2011, 07:14 AM   #5
Jano Ris
 
Join Date: Apr 2011
Reputation: 51
Posts: 661
yeah it worked for me

also i think the 4gb launcher doesnt do any damage as far as i know.

only problem should be the ugrids tweak since if you use this tweak and decide to go back you wont be able to load savegames that used the augmented value anymore.
Here is the fix for this:
Quote:
Now, let’s go through the steps to revert back to uGridsToLoad=5 should the tweak prove too demanding for your system, or if Skyrim becomes unstable:

Backup SkyrimPrefs.ini, Skyrim.ini and your Skyrim ‘Saves’ folder.
Right click on Skyrim.ini in My Documents\My Games\Skyrim and uncheck ‘Read Only’ in the file’s properties.
Load your last save game.
Press tilde on your keyboard, most commonly placed directly to the left of ‘1.’ If it is elsewhere, the keyboard symbol should be ` or ~. If all else fails hit every key on the keyboard until a large, semi-transparent overlay appears on the bottom half of the screen.
In the now-visible in-game console type setini “ugridstoload:general” 5
Hit Return on your keyboard.
Type saveini
Hit Return on your keyboard.
Type refreshini
Hit Return on your keyboard.
Close the console using tilde.
Create a new save game.
Exit Skyrim.
Delete Skyrim.ini in My Documents\My Games\Skyrim.
Reload the Skyrim configuration tool.
Close the tool.
Re-tweak Skyrim.ini if necessary (and SkyrimPrefs.ini if it has since been modified).
Reload Skyrim and your most recent save.
Enjoy the game.
Jano Ris is offline   Reply With Quote