View Single Post
Old 07-23-2012, 12:35 PM   #4
millziam
 
Join Date: Jul 2012
Reputation: 0
Posts: 1
I was receiving this error as well when i bought it. In case you are still having this problem, this was my fix:
After updating audio and video drivers, setting different launch options (-windowed, -w800, -h600) re-downloading the game and verifying the integrity of the game cache, nothing seemed to be working. I was finally able to start the game by going to my c drive>program files>Steam>Steamapps>common>Supermeatboy. Here you will find the .exe file of the game. Right click it and go into properties. Click on the compatibility tab and change the setting under compatibility mode so it is set to be compatible with windows 95. Then launch the game through this .exe not through steam. It should work. The next time you open the game you can open it through steam.
millziam is offline   Reply With Quote