Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > R.U.S.E

Reply
 
Thread Tools Display Modes
Old 03-09-2010, 08:08 PM   #1
dred
 
Join Date: Feb 2010
Reputation: 14
Posts: 225
Anyone else having multiplayer issues?

seems like it hangs right after loading. Sometimes it will go in, many times you get stuck and are not able exit.
dred is offline  
Reply With Quote
Old 03-09-2010, 09:30 PM   #2
Oakie
 
Guest
Posts: n/a
yeah, for me it hangs right at the start of the intro cinema during multiplayer
  Reply With Quote
Old 03-09-2010, 09:34 PM   #3
Nothin
 
Guest
Posts: n/a
yup I just had to alt tab delete my way out of what looked like a great match :\
  Reply With Quote
Old 03-09-2010, 09:35 PM   #4
Oakie
 
Guest
Posts: n/a
yeah, nothing else works. you have to terminate the .exe
  Reply With Quote
Old 03-09-2010, 10:34 PM   #5
medieval76
 
Guest
Posts: n/a
my issue to
  Reply With Quote
Old 03-10-2010, 03:00 AM   #6
smr891
 
Join Date: Aug 2009
Reputation: 0
Posts: 43
meeeeeeeeee tooooooooo soooo not happy can play single player but not multi player argh
smr891 is offline   Reply With Quote
Old 03-10-2010, 06:53 AM   #7
dred
 
Join Date: Feb 2010
Reputation: 14
Posts: 225
Yup, everyone seems to be having the problem. I heard that anything over 4 players doesn't work. I've got some 2 x 2 matches, but probably 1 of 4 will work.
dred is offline   Reply With Quote
Old 03-10-2010, 08:04 AM   #8
krigardoden
 
Guest
Posts: n/a
i just got it 5 times a row...i am not even gonna bother a 6th time....real bad cuz i think it will be a great game hate for it to fall for a stupid reason like this .....
  Reply With Quote
Old 03-10-2010, 10:21 AM   #9
hunter31337
 
Guest
Posts: n/a
Make sure, especially if you are using Windows 7, that you have the program allowed in the advanced firewall settings. This can be achieved by typing windows firewall into the search bar of the start menu. You must add an incoming rule and an outgoing rule for the program, or it will continue to be blocked. Otherwise you can just disable it for the time being, but do this at your own risk.
  Reply With Quote
Old 03-10-2010, 10:42 AM   #10
Charax
 
Join Date: Jan 2009
Reputation: 46
Posts: 531
looks like I can play blitz just fine, it's other maps that give me problems
Charax is offline   Reply With Quote
Old 03-10-2010, 11:17 AM   #11
tjex
 
Guest
Posts: n/a
Got an 8 player map going once... now not even a 1v1v1 works..odd
  Reply With Quote
Old 03-10-2010, 12:02 PM   #12
medieval76
 
Guest
Posts: n/a
this game is !
  Reply With Quote
Old 03-10-2010, 12:37 PM   #13
Don_Jaffa
 
Guest
Posts: n/a
*DONT PRESS ANY KEYS AT ALL WHEN THE GAME IS LOADING*

Also make sure everyone in the server knows this. As far as I can tell this is what cause the problem, and if *anyone* in the game does it it freezes for them and therefore anyone else in the server cant play, and cant quit (therefore they have to end the process aswell).

Since I noticed this and stopped doing it I haven't crashed once on game load (granted thats only 3 games but it was crashing for 90% of them before so it seems pretty conclusive).

Hope this helps :P
  Reply With Quote
Old 03-10-2010, 01:00 PM   #14
JLZ
 
Guest
Posts: n/a
Lol, DON'T BREATHE. It might crash

Finished 3 MP games, tried minimum 10.

Where are servers? All I saw was players hosting (non-intentionally)
  Reply With Quote
Old 03-10-2010, 01:04 PM   #15
Don_Jaffa
 
Guest
Posts: n/a
Hey I'm only trying to help
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > R.U.S.E


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.