Go Back   Steam Users' Forums > Steam Game Discussions > M - P > NASA Moonbase Alpha

Reply
 
Thread Tools Display Modes
Old 07-08-2010, 06:12 AM   #1
Tiven
 
 
 
Join Date: Mar 2009
Reputation: 2
Posts: 69
Crash on start-up

Hello.

I just installed it and it crashes every time i start it, right after the nasa video.

Any ideas?
Tiven is offline  
Reply With Quote
Old 07-08-2010, 06:41 AM   #2
Dr4Wm4N
 
 
 
Join Date: Nov 2009
Reputation: 3
Posts: 22
Same here... :/
Dr4Wm4N is offline   Reply With Quote
Old 07-08-2010, 07:27 AM   #3
Tiven
 
 
 
Join Date: Mar 2009
Reputation: 2
Posts: 69
I fixed it with this:
Quote:
THE FOLLOWING IS NOT OFFICIAL, USE AT YOUR OWN RISK:

The game crashes in main menu if sound is set to 96khz or above. Setting it to 48khz fixed it for me.

Go to Control Panel > Hardware and Sound > Sound > Double-click on default playback device > Advanced tab > Set format to 48khz.

This solution courtesy of madmarten. Thanks!
I had my speakers on 96, changed to 48 and its ok now
Tiven is offline   Reply With Quote
Old 07-08-2010, 09:02 AM   #4
Dr4Wm4N
 
 
 
Join Date: Nov 2009
Reputation: 3
Posts: 22
Thanks it works now.
Dr4Wm4N is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > NASA Moonbase Alpha


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.