Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hexen series

Reply
 
Thread Tools Display Modes
Old 10-06-2011, 05:43 PM   #1
DR_GIGGLES94
 
Guest
Posts: n/a
wgl content create failed - error message

Whenever i attempt to launch HeXen II , i get an error message saying wgl content create failed error message. any ideas on whats causing this how to fix it . any help is appreciatied
-----------------------------------------------------------------------------------------

ok so i downloaded a patch for it and ran the program from within the folder and it works fine :/ ... but running from steam that error pops up ... -_- .. idk what to do ..any suggestions ?

Last edited by DR_GIGGLES94: 10-06-2011 at 06:23 PM. Reason: more problems/confused
 
Reply With Quote
Old 10-11-2011, 04:04 AM   #2
FulValBot (ITA)
 
 
 
Join Date: Oct 2007
Reputation: 113
Posts: 2,612
if you have an amd video card contact amd.

this game can't run with all recent catalyst...
FulValBot (ITA) is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hexen series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.