Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 11-17-2011, 01:13 PM   #1
stian333
 
Guest
Posts: n/a
Thumbs up disconnect steam userid ticket error **FIX!**

When i try to join any server with both PVK and Battleground(HL2MODS)i get disconected almoast emidlety.

I get this messege: disconnect steam userid ticket

I have ofc googled this error (for about 30 min now), and none of the answers work.

Ive tryed:

-Restart steam/computer
-Log out user
-Delete registery blob file
-Delete all files in steamfolder exept steam.exe and folders
-Shouting loudly at my computer.

Any ideas?

------------------------------------

EDIT:

THIS WORKS !

All i did was delete everything in my steam folder exept:

-Steam.exe
-Steamapps FOLDER
-Friends FOLDER

After this just run steam.exe and it will start downloading.

This will however trigger the steam account security thing, this means that steam will send u an email with a code to your steam-registered email account wich u will have to retrive and enter in steam before u can log back in..

/bad english

Last edited by stian333: 11-18-2011 at 09:49 PM. Reason: 3)
 
Reply With Quote
Old 11-17-2011, 03:22 PM   #2
stian333
 
Guest
Posts: n/a
bumpedi bump
  Reply With Quote
Old 11-17-2011, 03:24 PM   #3
Freemanbbq
 
 
 
Join Date: Mar 2010
Reputation: 10
Posts: 345
Are you sure that the server is up to date?
Freemanbbq is offline   Reply With Quote
Old 11-17-2011, 04:02 PM   #4
TehPiE
 
Guest
Posts: n/a
Aye, I'm too getting the same problem. Servers in Resistance and Liberation 1.6 and Battlegrounds 2 are giving me the disconnect: steam user id ticket. Both of the games are mods.

What I've tried:

-deleting clientregistry.blob
-relogging into my account
  Reply With Quote
Old 11-17-2011, 04:29 PM   #5
stian333
 
Guest
Posts: n/a
@Freeman

Yes both my version and server version are the same and up do date. I can even join for about 5 seconds before i get disconected.. So i think it is something else.

Ive encounted this problem once before, then i just deleted the registery blob file and it worked.

Last edited by stian333: 11-17-2011 at 04:33 PM. Reason: :)
  Reply With Quote
Old 11-18-2011, 05:26 AM   #6
warulw
 
 
 
Join Date: Aug 2011
Reputation: 0
Posts: 6
I have the exact problem and my friend to i cant play any of my hl2mods... Tried everything that you have tried ( and tried to delete steam) with no luck
warulw is offline   Reply With Quote
Old 11-18-2011, 08:20 AM   #7
violence.inc
 
Join Date: Feb 2008
Reputation: 16
Posts: 347
+1 for this problem, somethings obivously going on here if im not the only one. ive tried all that stuff too. Cant run Battle Grounds 2 or Goldeneye Source.
violence.inc is offline   Reply With Quote
Old 11-18-2011, 07:16 PM   #8
stian333
 
Guest
Posts: n/a
Bumping until i get it working...

Will post solution when i get it working..
  Reply With Quote
Old 11-18-2011, 07:26 PM   #9
HarKon
 
Guest
Posts: n/a
I have also had the same problem on source mods and have also tried everything mentioned. Good to know I am not the only person with this problem.
  Reply With Quote
Old 11-18-2011, 07:43 PM   #10
DennisG50
 
 
 
Join Date: May 2010
Reputation: 27
Posts: 66
Unhappy

Got the same problem and already made a Steam Support Ticket and hope they fix this problem. (Valve's HL Source: DM or Gmod9 or Hidden Source) I think this happens when the server is vac secured. I've already tried this and did not fixed.

Kinda a Vac ban for me. :X

Last edited by DennisG50: 11-18-2011 at 07:45 PM.
DennisG50 is offline   Reply With Quote
Old 11-18-2011, 07:50 PM   #11
stian333
 
Guest
Posts: n/a
Smile

Just looked trough the pvkii forum, and it seems it is alot of ppl suddenly having this same issue.

However, someone posted that this should work:
(copy paste)
"""""""CLARIFYING::


It worked. Deleting all from your Steam folder apart from 1. Steam.exe 2. Steamapps (FOLDER). <<< Leave these.

Worked for me... then run Steam.exe... and it will dl the rest again...

Then upon login it may ask for a validation e-mail code to be entered and your login then all works fine.""""""""

LINK http://forums.pvkii.com/index.php?showtopic=11107

I'l try it out. il let u all know if it works.
  Reply With Quote
Old 11-18-2011, 08:15 PM   #12
stian333
 
Guest
Posts: n/a
Thumbs up

THIS WORKS !

All i did was delete everything in my steam folder exept:

-Steam.exe
-Steamapps FOLDER
-Friends FOLDER

After this just run steam.exe and it will start downloading.

This will however trigger the steam account security thing, this means that steam will send u an email with a code to your steam-registered email account wich u will have to retrive and enter in steam before u can log back in..

/bad english
  Reply With Quote
Old 11-19-2011, 02:52 AM   #13
violence.inc
 
Join Date: Feb 2008
Reputation: 16
Posts: 347
worked for me too!
violence.inc is offline   Reply With Quote
Old 11-19-2011, 07:27 AM   #14
mpcspeedy
 
 
 
Join Date: Aug 2008
Reputation: 2
Posts: 83
worked here also! Ty!
mpcspeedy is offline   Reply With Quote
Old 11-19-2011, 01:01 PM   #15
TehPiE
 
Guest
Posts: n/a
Thanks Stian333! helped alot
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.