Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Knights of the Old Republic Series

Reply
 
Thread Tools Display Modes
Old 01-17-2012, 10:58 AM   #1
Dorward
 
Join Date: Oct 2011
Reputation: 0
Posts: 7
Mouse clicks not recognised!?

Hey I have purchased the Star Wars collection in a deal over christmas and finally tried playing Knights of the Old Republic. I have managed to sort out the loading error I have heard about, but when the startup screen appears at first no keyboard keys or mouse click are recognised at all, only thing that works is the mouse cursor moves. After using task manager to try to end the program, the arrows on the keyboard work to move through the menu options and enter works, but nothing else, so I get so far but cannot change from selecting character feats to highlight "Ok". Mouse clicks still have never worked at all and I have tried everything I can think of to try to resolve the issue...
Dorward is offline  
Reply With Quote
Old 01-18-2012, 12:17 PM   #2
JustAnotherFan
 
Join Date: Aug 2011
Reputation: 2696
Posts: 1,195
Go into the game's folder and click on swconfig.exe and disable/enable hardware mouse and see if that fixes it for you.
JustAnotherFan is offline   Reply With Quote
Old 02-29-2012, 01:36 AM   #3
Agent T
 
Join Date: Feb 2012
Reputation: 0
Posts: 2
I have the same issues.
Agent T is offline   Reply With Quote
Old 02-29-2012, 01:37 AM   #4
Agent T
 
Join Date: Feb 2012
Reputation: 0
Posts: 2
JustAnotherFan's remedy did not work.
Agent T is offline   Reply With Quote
Old 03-02-2012, 01:37 PM   #5
Rethlyr
 
Join Date: Jul 2010
Reputation: 0
Posts: 23
Was having this problem using a typical Bluetooth wireless mouse. Swapped to a regular USB wired mouse and both the mouse and some crash problems completely cleared up.
Rethlyr is offline   Reply With Quote
Old 03-08-2012, 09:04 PM   #6
Dezban
 
Join Date: Mar 2012
Reputation: 0
Posts: 5
Try disabling the steam overlay. And disabling movies with the swconfig.exe
If that fixes it, i would recommend moving the biologo.bok, leclogo.bik, and legal.bik from the movies folder into a backup one. That way you can re-enable movies and hopefully be able to use your mouse.
Dezban is offline   Reply With Quote
Old 04-06-2012, 05:57 PM   #7
Sammy3
 
 
 
Join Date: Mar 2010
Reputation: 13
Posts: 50
I had the same issue. I manged to fix it by deleting the intro videos (game logo etc).

Go to the folder steamapps\common\swkotor then open the movie folder. Delete the biologo.bik and leclogo.bik file.

Now the game should just show a single splash screen then go straight to the menu (and hopefully your mouse will start working too )
Sammy3 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Knights of the Old Republic Series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.