Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Super Meat Boy

Reply
 
Thread Tools Display Modes
Old 03-26-2012, 10:19 AM   #1
UbuntuFTW
 
Join Date: Feb 2012
Reputation: 0
Posts: 303
Red face When I use my dedicated graphics card instead of integrated game goes hypermode

I just changed supermeatboy.exe to use nvidia geforce gt 540M instead of my integrated graphics and the game goe ssuper sonic speed as in the entire game fast forwards like in a movie. How do I stop this? I can't use integrated cause it makes my game have bad fps
UbuntuFTW is offline  
Reply With Quote
Old 03-26-2012, 07:18 PM   #2
TehSmith
 
 
 
Join Date: Dec 2010
Reputation: 0
Posts: 43
Enable Vsync, that should fix the fast framerate.
TehSmith is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Super Meat Boy


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.