Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mount & Blade series

Reply
 
Thread Tools Display Modes
Old 05-02-2012, 01:47 PM   #1
EpicRice
 
 
 
Join Date: Jun 2011
Reputation: 38
Posts: 130
Napoleonic Sound Bug/Glitch?

Every time I play the Napoleonic Multiplayer, I can't hear any gunfire sounds, I can occasionally hear the sword clangs and the music (Lovely soundtrack, A+) but I can't hear the gunshots.

Also, I always hear the taunts spamming all the time, it's sort of annoying, anyways to reduce the number of taunts?

Last edited by EpicRice: 05-02-2012 at 02:17 PM.
EpicRice is offline  
Reply With Quote
Old 05-02-2012, 03:40 PM   #2
maxim_99
 
maxim_99's Avatar
 
Taleworlds
Join Date: Dec 2008
Reputation: 8
Posts: 26
Could you try to verify your game cache,

Rightmousebutton on Mount & Blade: Warband then go to properties.
Go to the "Local Files" tab
Click on "Verify Integrity of Local Game Cache"
maxim_99 is offline   Reply With Quote
Old 05-04-2012, 05:19 PM   #3
EpicRice
 
 
 
Join Date: Jun 2011
Reputation: 38
Posts: 130
Alright, I just verified the files and the sound (Gunfire) still isn't working.

I can still hear the amazing musical track.....and the torrents of annoying taunts, the taunts are also spamming on my speakers.

Any other ideas?
EpicRice is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mount & Blade series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.