Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems

Reply
 
Thread Tools Display Modes
Old 05-05-2012, 06:13 PM   #1
Zarou
 
Join Date: May 2012
Reputation: 0
Posts: 9
Mouse Lag? GTX 680

TF2 or Skyrim are troublemakers for me. I can walk around as long as I do not move my mouse. GPUz indicates that when I do move my mouse my GPU load drops to 0%. Thus, making these games unplayable. I've tried several different mice, reinstalling the game, reinstalling windows, and gtx 680 drivers nothing helped. What can I do and is this a common problem?



My system -
COOLER MASTER HAF 922
Ram - G.SKILL Ripjaws X Series 16GB 1600mhz
Mobo - Asrock P67 Extreme4 Gen3 LGA 1155
CPU - i5 2550k
CPU Cooler - COOLER MASTER V6 GT
SSD Win7 - Corsair V64 Nova 64GB
HDD - Seagate Barracuda 750GB 7200 RPM
GPU - EVGA GTX 680
PSU - RAIDMAX RX-1000AE 1000W
Mouse - Razer Naga Molten
Keyboard - Cyborg v.7
Zarou is offline  
Reply With Quote
Old 05-05-2012, 08:26 PM   #2
ViSkY
 
Join Date: Nov 2005
Reputation: 286
Posts: 1,298
I honestly think you just have V-sync ON.
ViSkY is offline   Reply With Quote
Old 05-05-2012, 08:58 PM   #3
Atwooooood
 
Join Date: Apr 2009
Reputation: 125
Posts: 698
Wouldn't your GPU load dropping free up resources and make the game run better?

I don't know if i'm reading your post correctly, but that seems very odd.
Atwooooood is offline   Reply With Quote
Old 05-05-2012, 09:10 PM   #4
Overclocker_
 
 
 
Join Date: Oct 2011
Reputation: 439
Posts: 2,533
Disable adaptive vsync.
Overclocker_ is offline   Reply With Quote
Old 05-05-2012, 09:37 PM   #5
shado028
 
 
 
Join Date: May 2011
Reputation: 60
Posts: 263
Sounds like a VSYNC problem to me too. If what Overclocker_ said doesn't help, then try toggling VSYNC in the games graphics options. (if its on, turn it off, if its off, turn it on)
shado028 is offline   Reply With Quote
Old 05-05-2012, 09:46 PM   #6
Atwooooood
 
Join Date: Apr 2009
Reputation: 125
Posts: 698
Quote:
Originally Posted by shado028 View Post
Sounds like a VSYNC problem to me too. If what Overclocker_ said doesn't help, then try toggling VSYNC in the games graphics options. (if its on, turn it off, if its off, turn it on)
Although this will cause issues with Skyrim if that does happen to be the issue.
Atwooooood is offline   Reply With Quote
Old 05-05-2012, 11:51 PM   #7
stinkytaco
 
Banned
Join Date: Dec 2009
Reputation: 690
Posts: 1,387
You can force Vsync off too with the Nvidia control pannel, no idea wit hATI or AMD tho
stinkytaco is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.