Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Garry's Mod

Reply
 
Thread Tools Display Modes
Old 05-26-2012, 04:43 AM   #1
Jeep
 
Join Date: Nov 2010
Reputation: 0
Posts: 17
Red face Garry's Mod Crosshairs Not Showing

OK So I have a problem when I start up Garry's Mod Single Player.
All of my base weapons don't have any crosshairs.
I just start Gmod up and my Physgun, pistol, Tool Gun, Shotgun, etc don't have crosshairs.
This is really getting under my skin because it is so hard to position my tool gun from a long distance. I always mess up.
Also aiming with the Pistol, Crossbow, SMG ext is near impossible.
Is there a certain thing I did wrong or an addon I added that screwed this up? This is really getting on my nerves.
I would be appreciated with any answer.

Thanks.
Jeep is offline  
Reply With Quote
Old 05-26-2012, 10:46 AM   #2
rbsanford
 
 
 
Join Date: Apr 2012
Reputation: 8
Posts: 233
i dont think they have crosshairs. its a really good idea though.
rbsanford is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Garry's Mod


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.