Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 03-11-2008, 01:04 PM   #1
Dannykilla
 
Guest
Posts: n/a
Cannot connect to Steam Network?

Quote:
Originally Posted by Sierra Oscar View Post
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.




Hi,

Just finished work and tried to connect to Steam and I get the following msg:

"Could not connect to Steam Network
It appears that you are not currently connected to the internet,
or the internet connection is not configured correctly for the steam

Either check your connection or click retry"

Now I have Internet connected, I have checked for Viruses, Spyware, Trojans ect...

But cannot connect?

Anyone help please?

Thanks
Danny




*Steam.log says this:

CsComm Session Mar-11-2008 00:55:05.485 [4080] ReconnectThread (4080) Told to exit


CsComm Session Mar-11-2008 19:12:27.572 [3148] ReconnectThread (3148) Starting
CsComm Session Mar-11-2008 19:26:53.325 [3148] ReconnectThread (3148) Told to exit


CsComm Session Mar-11-2008 19:26:53.743 [2612] ReconnectThread (2612) Starting
CsComm Session Mar-11-2008 19:27:34.937 [2612] ReconnectThread (2612) Told to exit


CsComm Session Mar-11-2008 19:27:45.851 [3732] ReconnectThread (3732) Starting
CsComm Session Mar-11-2008 19:28:21.054 [3732] ReconnectThread (3732) Told to exit


CsComm Session Mar-11-2008 19:28:55.759 [652] ReconnectThread (652) Starting
CsComm Session Mar-11-2008 19:29:21.881 [652] ReconnectThread (652) Told to exit


CsComm Session Mar-11-2008 19:29:22.320 [3816] ReconnectThread (3816) Starting
CsComm Session Mar-11-2008 19:29:38.499 [3816] ReconnectThread (3816) Told to exit


CsComm Session Mar-11-2008 19:41:48.231 [4052] ReconnectThread (4052) Starting
CsComm Session Mar-11-2008 19:42:16.311 [4052] ReconnectThread (4052) Told to exit


CsComm Session Mar-11-2008 19:42:16.746 [3160] ReconnectThread (3160) Starting
CsComm Session Mar-11-2008 19:42:33.063 [3160] ReconnectThread (3160) Told to exit

Last edited by Sierra Oscar: 03-11-2008 at 01:25 PM.
 
Reply With Quote
Old 03-11-2008, 01:07 PM   #2
think123
 
 
 
Join Date: Mar 2008
Reputation: 6
Posts: 102
Could not connect to the Steam network

Germany t-online

i want to play!!!
think123 is offline   Reply With Quote
Old 03-11-2008, 01:08 PM   #3
Sierra Oscar
 
Sierra Oscar's Avatar
 
Volunteer Moderator
Join Date: Dec 2005
Reputation: 6782
Posts: 44,760
Have you tried this the solutions in the following FAQ?

Troubleshooting Network Connectivity
Sierra Oscar is offline   Reply With Quote
Old 03-11-2008, 01:09 PM   #4
Dannykilla
 
Guest
Posts: n/a
yeah my connection is fine, I have no router, no viruses and I can connect to internet?

Dan
  Reply With Quote
Old 03-11-2008, 01:10 PM   #5
Sierra Oscar
 
Sierra Oscar's Avatar
 
Volunteer Moderator
Join Date: Dec 2005
Reputation: 6782
Posts: 44,760
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.
Sierra Oscar is offline   Reply With Quote
Old 03-11-2008, 01:17 PM   #6
chronicles
 
Guest
Posts: n/a
I had the same problem, the .blob deletion fixed it. Thank you.
  Reply With Quote
Old 03-11-2008, 01:52 PM   #7
century child
 
Guest
Posts: n/a
Quote:
Originally Posted by Sierra Oscar View Post
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.
Great tip there Sierra Oscar. For me, the problem seemed to coincide with installing the latest client update. As soon as the install completed and STEAM restarted, all of a sudden it could no longer establish an internet connection. You will probably see a lot of this today if it's something to do with the update.
  Reply With Quote
Old 03-11-2008, 01:59 PM   #8
SkyHiRider
 
 
 
Join Date: Dec 2007
Reputation: 4
Posts: 265
Had the same problem, removing the blob fixed it, thanks m8. Its probably the new client update that messed this up, hopefully i wont have to repeat removing the blob again .
SkyHiRider is offline   Reply With Quote
Old 03-11-2008, 02:20 PM   #9
louis0415
 
 
 
Join Date: Apr 2007
Reputation: 3
Posts: 134
thank you very much. I was just about to ask. Thanks for the answer!
louis0415 is offline   Reply With Quote
Old 03-06-2009, 07:35 PM   #10
ding0
 
Guest
Posts: n/a
Me too!

I havent been able to get my Steam working for about a week, been deleting the .blob files before during and after updating. Heres something though; at 26% my updating pauses, creates the .blob, closes the updater, then reopens it and continues as if nothing happened. I've tried in multiple locations to get this to work and nothing. My friends are playing games on the same router, and I can mis-type my password and no-go, I can change my steam password just fine, so I DO have connection, just Steam doesn't believe me.
  Reply With Quote
Old 03-11-2008, 02:22 PM   #11
MichaelHosuley
 
Guest
Posts: n/a
You da man, worked 4 me 2. tvm
  Reply With Quote
Old 03-11-2008, 02:30 PM   #12
famousmortimer
 
Guest
Posts: n/a
Its not working for me, still, for some reason. I start it up, it updates steam, my password is missing, so I track it down, put it in, I get that same error. Then I shut it down, go nuke the .blob and start up steam again, it updates again, my password is missing again, i put it in again and i get that same error again and magically the .blob is back in my steam folder. Ive tried it like 6 times now. What am i doing wrong?
  Reply With Quote
Old 03-11-2008, 01:15 PM   #13
Dannykilla
 
Guest
Posts: n/a
awesome Sierra my friend,

Deleting Client Blob did the job

Thanks man
Danny
  Reply With Quote
Old 03-11-2008, 01:19 PM   #14
think123
 
 
 
Join Date: Mar 2008
Reputation: 6
Posts: 102
yeah!!! n1 blob was the problem thx!
think123 is offline   Reply With Quote
Old 03-11-2008, 01:19 PM   #15
WILDCORE
 
 
 
Join Date: Aug 2004
Reputation: 20
Posts: 785
Same here, since today, but 1&1 (Telefonica backbone).

Deleting the file solved it.

Thanks for the thread
WILDCORE is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.